Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Вычитание подряд в диапазоне - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вычитание подряд в диапазоне (Формулы/Formulas)
Вычитание подряд в диапазоне
nikitan95 Дата: Четверг, 02.11.2017, 09:55 | Сообщение № 1
Группа: Проверенные
Ранг: Обитатель
Сообщений: 252
Репутация: 0 ±
Замечаний: 0% ±

2016
Добрый день! Как произвести групповое вычитание. Своего рода СУММ наоборот..
К сообщению приложен файл: 9971298.xlsx(8Kb)
 
Ответить
СообщениеДобрый день! Как произвести групповое вычитание. Своего рода СУММ наоборот..

Автор - nikitan95
Дата добавления - 02.11.2017 в 09:55
_Boroda_ Дата: Четверг, 02.11.2017, 09:59 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 11646
Репутация: 4828 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=B1-СУММ(B2:B13)


Для произвольного количества записей с возможностью удаления-добавления строк
Код
=ИНДЕКС(B:B;1)-СУММ(ИНДЕКС(B:B;2):ИНДЕКС(B:B;СТРОКА()-1))
К сообщению приложен файл: 9971298_1.xlsx(8Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=B1-СУММ(B2:B13)


Для произвольного количества записей с возможностью удаления-добавления строк
Код
=ИНДЕКС(B:B;1)-СУММ(ИНДЕКС(B:B;2):ИНДЕКС(B:B;СТРОКА()-1))

Автор - _Boroda_
Дата добавления - 02.11.2017 в 09:59
nikitan95 Дата: Четверг, 02.11.2017, 10:11 | Сообщение № 3
Группа: Проверенные
Ранг: Обитатель
Сообщений: 252
Репутация: 0 ±
Замечаний: 0% ±

2016
_Boroda_, слов нет, превосходно! И самое главное очень просто)). Имею ввиду первую формулу! А вторая тут надо еще подумать)). Спасибо!
 
Ответить
Сообщение_Boroda_, слов нет, превосходно! И самое главное очень просто)). Имею ввиду первую формулу! А вторая тут надо еще подумать)). Спасибо!

Автор - nikitan95
Дата добавления - 02.11.2017 в 10:11
Ocelote Дата: Четверг, 02.11.2017, 20:47 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
У меня такая проблема. Есть определенное количество ячеек с цифрами. Нужно из первой ячейки вычесть определенное количество ячеек. Затем ячейка из которой нужно вычесть остальные меняется, и меняется она через определенное количество ячеек и из нее уже нужно вычесть последующие и так повторяется до бесконечности. Подскажите формулу.
К сообщению приложен файл: AUDUSD6013.xlsx(22Kb)


Сообщение отредактировал Ocelote - Четверг, 02.11.2017, 20:48
 
Ответить
СообщениеУ меня такая проблема. Есть определенное количество ячеек с цифрами. Нужно из первой ячейки вычесть определенное количество ячеек. Затем ячейка из которой нужно вычесть остальные меняется, и меняется она через определенное количество ячеек и из нее уже нужно вычесть последующие и так повторяется до бесконечности. Подскажите формулу.

Автор - Ocelote
Дата добавления - 02.11.2017 в 20:47
Pelena Дата: Четверг, 02.11.2017, 20:55 | Сообщение № 5
Группа: Модераторы
Ранг: Местный житель
Сообщений: 11755
Репутация: 2596 ±
Замечаний: 0% ±

Excel 2010, 2016 & Mac Excel
Ocelote, прочитайте Правила форума и создайте свою тему


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеOcelote, прочитайте Правила форума и создайте свою тему

Автор - Pelena
Дата добавления - 02.11.2017 в 20:55
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вычитание подряд в диапазоне (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!