Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Сравнение ячейки с диапазоном - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сравнение ячейки с диапазоном (Формулы/Formulas)
Сравнение ячейки с диапазоном
Оружейник Дата: Пятница, 03.11.2017, 18:10 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 1
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Как задать функцию: если значение A1 отлично от значений всех ячеек из B1:B10, то C1=A1, иначе...
К сообщению приложен файл: 1452586.xlsx(9Kb)
 
Ответить
СообщениеКак задать функцию: если значение A1 отлично от значений всех ячеек из B1:B10, то C1=A1, иначе...

Автор - Оружейник
Дата добавления - 03.11.2017 в 18:10
_Boroda_ Дата: Пятница, 03.11.2017, 18:19 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 11644
Репутация: 4825 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=ЕСЛИ(СЧЁТЕСЛИ(B:B;A1);"…";A1)
К сообщению приложен файл: 1452586_1.xlsx(9Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=ЕСЛИ(СЧЁТЕСЛИ(B:B;A1);"…";A1)

Автор - _Boroda_
Дата добавления - 03.11.2017 в 18:19
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сравнение ячейки с диапазоном (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!