Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Подсчитать количество ячеек со * - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подсчитать количество ячеек со * (Формулы/Formulas)
Подсчитать количество ячеек со *
Vladimir7200 Дата: Суббота, 04.11.2017, 14:06 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 42
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Здравствуйте, подскажите как сосчитать количество ячеек где первый символ - подстановочный знак в виде *
В примере: в столбце А надо подсчитать количество ячеек содержащих *. Если один знак *, то MC, если нет, то MR
Спасибо!
К сообщению приложен файл: 5694116.xls(44Kb)
 
Ответить
СообщениеЗдравствуйте, подскажите как сосчитать количество ячеек где первый символ - подстановочный знак в виде *
В примере: в столбце А надо подсчитать количество ячеек содержащих *. Если один знак *, то MC, если нет, то MR
Спасибо!

Автор - Vladimir7200
Дата добавления - 04.11.2017 в 14:06
Nic70y Дата: Суббота, 04.11.2017, 14:12 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4184
Репутация: 903 ±
Замечаний: 0% ±

Excel 2013
Код
=СЧЁТЕСЛИ(C2:F2;"~**")
Если один знак *, то MC, если нет, то MR
чет не понял...
Код
=ЕСЛИ(СЧЁТЕСЛИ(C2:F2;"~**")=1;"MC";"MR")


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)


Сообщение отредактировал Nic70y - Суббота, 04.11.2017, 14:14
 
Ответить
Сообщение
Код
=СЧЁТЕСЛИ(C2:F2;"~**")
Если один знак *, то MC, если нет, то MR
чет не понял...
Код
=ЕСЛИ(СЧЁТЕСЛИ(C2:F2;"~**")=1;"MC";"MR")

Автор - Nic70y
Дата добавления - 04.11.2017 в 14:12
Vladimir7200 Дата: Суббота, 04.11.2017, 14:29 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 42
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Nic70y, спасибо! Вы правильно поняли.
 
Ответить
СообщениеNic70y, спасибо! Вы правильно поняли.

Автор - Vladimir7200
Дата добавления - 04.11.2017 в 14:29
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подсчитать количество ячеек со * (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!