Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Добавление средних значений из одной таблицы в другую - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Добавление средних значений из одной таблицы в другую (Формулы/Formulas)
Добавление средних значений из одной таблицы в другую
spokko Дата: Понедельник, 06.11.2017, 21:34 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 1
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Доброго времени суток. Есть две таблицы в одной данные вводятся в столбец два раза в сутки, во второй в строки раз в сутки среднее.
=СРЗНАЧ('M:\Главный инженер\Сероочистка 1\ak.a.tverdokhlebov\Полный доступ\[Статистика 2016.xlsx]2017'!$C2076:$C2077), если протянуть то ячейки просто копируются, а надо чтоб было так
=СРЗНАЧ('M:\Главный инженер\Сероочистка 1\ak.a.tverdokhlebov\Полный доступ\[Статистика 2016.xlsx]2017'!$C2076:$C2077)
=СРЗНАЧ('M:\Главный инженер\Сероочистка 1\ak.a.tverdokhlebov\Полный доступ\[Статистика 2016.xlsx]2017'!$C2078:$C2079) и т.д.
Если кто-то знает как решить помогите пожалуйста
 
Ответить
СообщениеДоброго времени суток. Есть две таблицы в одной данные вводятся в столбец два раза в сутки, во второй в строки раз в сутки среднее.
=СРЗНАЧ('M:\Главный инженер\Сероочистка 1\ak.a.tverdokhlebov\Полный доступ\[Статистика 2016.xlsx]2017'!$C2076:$C2077), если протянуть то ячейки просто копируются, а надо чтоб было так
=СРЗНАЧ('M:\Главный инженер\Сероочистка 1\ak.a.tverdokhlebov\Полный доступ\[Статистика 2016.xlsx]2017'!$C2076:$C2077)
=СРЗНАЧ('M:\Главный инженер\Сероочистка 1\ak.a.tverdokhlebov\Полный доступ\[Статистика 2016.xlsx]2017'!$C2078:$C2079) и т.д.
Если кто-то знает как решить помогите пожалуйста

Автор - spokko
Дата добавления - 06.11.2017 в 21:34
buchlotnik Дата: Понедельник, 06.11.2017, 21:57 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3325
Репутация: 886 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
Здравствуйте, прочитайте Правила форума, приложите файл-пример и оформите формулу тегами


каждому For - Next!
платная помощь:
ЯД: 410012595572239
buchlotnik@mail.ru
 
Ответить
СообщениеЗдравствуйте, прочитайте Правила форума, приложите файл-пример и оформите формулу тегами

Автор - buchlotnik
Дата добавления - 06.11.2017 в 21:57
Pelena Дата: Понедельник, 06.11.2017, 21:58 | Сообщение № 3
Группа: Модераторы
Ранг: Местный житель
Сообщений: 11755
Репутация: 2596 ±
Замечаний: 0% ±

Excel 2010, 2016 & Mac Excel
spokko, прочитайте Правила форума, оформите формулы тегами с помощью кнопки fx в режиме правки поста и приложите файл с примером


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
Сообщениеspokko, прочитайте Правила форума, оформите формулы тегами с помощью кнопки fx в режиме правки поста и приложите файл с примером

Автор - Pelena
Дата добавления - 06.11.2017 в 21:58
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Добавление средних значений из одной таблицы в другую (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!