Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Сумма в зависимости от веса почтового отправления - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сумма в зависимости от веса почтового отправления (Формулы/Formulas)
Сумма в зависимости от веса почтового отправления
multik787878 Дата: Понедельник, 27.11.2017, 21:20 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 35
Репутация: 0 ±
Замечаний: 40% ±

Excel 2010
При подготовка отправлений необходимо при наборе адресата в зависимости от веса почтового отправления, из вкладки "вес" подставлялась нужная сумма, в зависимости по нашей области идет отправление или в другую
К сообщению приложен файл: 5656778.xlsx(30Kb)


Сообщение отредактировал multik787878 - Понедельник, 27.11.2017, 21:31
 
Ответить
СообщениеПри подготовка отправлений необходимо при наборе адресата в зависимости от веса почтового отправления, из вкладки "вес" подставлялась нужная сумма, в зависимости по нашей области идет отправление или в другую

Автор - multik787878
Дата добавления - 27.11.2017 в 21:20
Pelena Дата: Понедельник, 27.11.2017, 21:21 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 11842
Репутация: 2609 ±
Замечаний: 0% ±

Excel 2010, 2016 & Mac Excel
multik787878, дайте теме более конкретное название, отражающее суть задачи, в соответствии с Правилами форума


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
Сообщениеmultik787878, дайте теме более конкретное название, отражающее суть задачи, в соответствии с Правилами форума

Автор - Pelena
Дата добавления - 27.11.2017 в 21:21
Che79 Дата: Понедельник, 27.11.2017, 21:41 | Сообщение № 3
Группа: Проверенные
Ранг: Ветеран
Сообщений: 672
Репутация: 114 ±
Замечаний: 0% ±

Excel 2007, 2013
[offtop] multik787878, с таким названием темы
Почтовые отправления
Вы будете ждать ответа на простецкий вопрос столько же, сколько обычное письмо идёт от Калининграда до Петропавловска-Камчатского, при условии, что почтовый индекс изначально верный :D


Делай нормально и будет нормально!

Сообщение отредактировал Che79 - Понедельник, 27.11.2017, 21:42
 
Ответить
Сообщение[offtop] multik787878, с таким названием темы
Почтовые отправления
Вы будете ждать ответа на простецкий вопрос столько же, сколько обычное письмо идёт от Калининграда до Петропавловска-Камчатского, при условии, что почтовый индекс изначально верный :D

Автор - Che79
Дата добавления - 27.11.2017 в 21:41
Pelena Дата: Понедельник, 27.11.2017, 21:43 | Сообщение № 4
Группа: Модераторы
Ранг: Местный житель
Сообщений: 11842
Репутация: 2609 ±
Замечаний: 0% ±

Excel 2010, 2016 & Mac Excel
Так подойдёт?
Код
=ИНДЕКС(Вес!$D$2:$E$1002;ПОИСКПОЗ(D4;Вес!$C$2:$C$1002);ЕСЛИ(ЕЧИСЛО(ПОИСК("наш";C4));1;2))

[p.s.]Тему конкретизировала :) [/p.s.]
К сообщению приложен файл: 4305997.xlsx(30Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеТак подойдёт?
Код
=ИНДЕКС(Вес!$D$2:$E$1002;ПОИСКПОЗ(D4;Вес!$C$2:$C$1002);ЕСЛИ(ЕЧИСЛО(ПОИСК("наш";C4));1;2))

[p.s.]Тему конкретизировала :) [/p.s.]

Автор - Pelena
Дата добавления - 27.11.2017 в 21:43
Che79 Дата: Понедельник, 27.11.2017, 21:43 | Сообщение № 5
Группа: Проверенные
Ранг: Ветеран
Сообщений: 672
Репутация: 114 ±
Замечаний: 0% ±

Excel 2007, 2013
вариант
Код
=ВПР(D4;Вес!C:E;3-ЕЧИСЛО(ПОИСК("наш";C4));)
К сообщению приложен файл: 4305997_1.xlsx(30Kb)


Делай нормально и будет нормально!

Сообщение отредактировал Che79 - Понедельник, 27.11.2017, 21:59
 
Ответить
Сообщениевариант
Код
=ВПР(D4;Вес!C:E;3-ЕЧИСЛО(ПОИСК("наш";C4));)

Автор - Che79
Дата добавления - 27.11.2017 в 21:43
multik787878 Дата: Вторник, 28.11.2017, 07:46 | Сообщение № 6
Группа: Пользователи
Ранг: Новичок
Сообщений: 35
Репутация: 0 ±
Замечаний: 40% ±

Excel 2010
Che79, спасибо!
 
Ответить
СообщениеChe79, спасибо!

Автор - multik787878
Дата добавления - 28.11.2017 в 07:46
multik787878 Дата: Вторник, 28.11.2017, 07:46 | Сообщение № 7
Группа: Пользователи
Ранг: Новичок
Сообщений: 35
Репутация: 0 ±
Замечаний: 40% ±

Excel 2010
Pelena, спасибо!
 
Ответить
СообщениеPelena, спасибо!

Автор - multik787878
Дата добавления - 28.11.2017 в 07:46
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сумма в зависимости от веса почтового отправления (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!