Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Суммирование значений одинаковых ячеек - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Суммирование значений одинаковых ячеек (Формулы/Formulas)
Суммирование значений одинаковых ячеек
Tata11 Дата: Четверг, 30.11.2017, 12:00 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Добрый день!
не могу сообразить..... %) Помогите пожалуйста, необходимо суммировать значения с одинаковым показателем
Спасибо)
К сообщению приложен файл: 3931122.xlsx(9Kb)
 
Ответить
СообщениеДобрый день!
не могу сообразить..... %) Помогите пожалуйста, необходимо суммировать значения с одинаковым показателем
Спасибо)

Автор - Tata11
Дата добавления - 30.11.2017 в 12:00
buchlotnik Дата: Четверг, 30.11.2017, 12:01 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3433
Репутация: 921 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
Код
=СУММЕСЛИ($B$4:$B$10;D5;$A$4:$A$10)
К сообщению приложен файл: 0610934.xlsx(9Kb)


"заступлюсь за Юрия" - публичный плевок в душу!
 
Ответить
Сообщение
Код
=СУММЕСЛИ($B$4:$B$10;D5;$A$4:$A$10)

Автор - buchlotnik
Дата добавления - 30.11.2017 в 12:01
_Boroda_ Дата: Четверг, 30.11.2017, 12:02 | Сообщение № 3
Группа: Модераторы
Ранг: Местный житель
Сообщений: 11852
Репутация: 4911 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=СУММЕСЛИ(B:B;D5;A:A)

Код
=СУММПРОИЗВ((B$4:B$10=D5)*A$4:A$10)

СУММЕСЛИ быстрее
К сообщению приложен файл: 3931122_1.xlsx(9Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=СУММЕСЛИ(B:B;D5;A:A)

Код
=СУММПРОИЗВ((B$4:B$10=D5)*A$4:A$10)

СУММЕСЛИ быстрее

Автор - _Boroda_
Дата добавления - 30.11.2017 в 12:02
Tata11 Дата: Четверг, 30.11.2017, 12:04 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Большое спасибо! :)
 
Ответить
СообщениеБольшое спасибо! :)

Автор - Tata11
Дата добавления - 30.11.2017 в 12:04
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Суммирование значений одинаковых ячеек (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!