Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/автоматическое заполнение ячеек при выборе 2 условий - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » автоматическое заполнение ячеек при выборе 2 условий (Формулы/Formulas)
автоматическое заполнение ячеек при выборе 2 условий
sergay1988 Дата: Пятница, 15.12.2017, 06:34 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 82
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Есть ли решение данной проблемы, Условия такие при выборе 2 условий из выпадающего списка(из справочника) автоматически заполняются ячейки цифрами которые стоят в справочнике. Условие, вид работ ( начиная с D6 ячейки) ,марка трактора(начиная с К6). автоматически заполнять должны столбик расценка(начиная с К6 ячейки) и норма на единицу работы(начиная с T6 ячейки)
К сообщению приложен файл: 5602933.xlsx (44.4 Kb)


Сообщение отредактировал sergay1988 - Пятница, 15.12.2017, 07:07
 
Ответить
СообщениеЕсть ли решение данной проблемы, Условия такие при выборе 2 условий из выпадающего списка(из справочника) автоматически заполняются ячейки цифрами которые стоят в справочнике. Условие, вид работ ( начиная с D6 ячейки) ,марка трактора(начиная с К6). автоматически заполнять должны столбик расценка(начиная с К6 ячейки) и норма на единицу работы(начиная с T6 ячейки)

Автор - sergay1988
Дата добавления - 15.12.2017 в 06:34
Pelena Дата: Пятница, 15.12.2017, 08:47 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 19182
Репутация: 4420 ±
Замечаний: ±

Excel 365 & Mac Excel
Решение есть, если Вы правильно напишете названия, потому что с точки зрения Excel дегельман+Бюлер 535 и Бюлер 535+Дегельман - это две большие разницы
К сообщению приложен файл: 3131614.xlsx (44.7 Kb)


"Черт возьми, Холмс! Но как??!!"
Ю-money 41001765434816
 
Ответить
СообщениеРешение есть, если Вы правильно напишете названия, потому что с точки зрения Excel дегельман+Бюлер 535 и Бюлер 535+Дегельман - это две большие разницы

Автор - Pelena
Дата добавления - 15.12.2017 в 08:47
sergay1988 Дата: Пятница, 15.12.2017, 09:25 | Сообщение № 3
Группа: Пользователи
Ранг: Участник
Сообщений: 82
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
а если еще одно условие добавить чтобы автоматически и норма выработки ставилось
К сообщению приложен файл: 2244481.xlsx (49.3 Kb)
 
Ответить
Сообщениеа если еще одно условие добавить чтобы автоматически и норма выработки ставилось

Автор - sergay1988
Дата добавления - 15.12.2017 в 09:25
sergay1988 Дата: Пятница, 15.12.2017, 09:41 | Сообщение № 4
Группа: Пользователи
Ранг: Участник
Сообщений: 82
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
сделал не получается посмотрите табель подработка ячейка J7 пишет 0?!
К сообщению приложен файл: 6078077.xlsx (49.3 Kb)
 
Ответить
Сообщениесделал не получается посмотрите табель подработка ячейка J7 пишет 0?!

Автор - sergay1988
Дата добавления - 15.12.2017 в 09:41
Pelena Дата: Пятница, 15.12.2017, 09:46 | Сообщение № 5
Группа: Админы
Ранг: Местный житель
Сообщений: 19182
Репутация: 4420 ±
Замечаний: ±

Excel 365 & Mac Excel
Почитайте справку по функции СУММЕСЛИМН()
Код
=СУММЕСЛИМН('справочник  '!$E$2:$E$22;'справочник  '!$A$2:$A$22;E7;'справочник  '!$B$2:$B$22;D7)


"Черт возьми, Холмс! Но как??!!"
Ю-money 41001765434816
 
Ответить
СообщениеПочитайте справку по функции СУММЕСЛИМН()
Код
=СУММЕСЛИМН('справочник  '!$E$2:$E$22;'справочник  '!$A$2:$A$22;E7;'справочник  '!$B$2:$B$22;D7)

Автор - Pelena
Дата добавления - 15.12.2017 в 09:46
sergay1988 Дата: Пятница, 15.12.2017, 10:53 | Сообщение № 6
Группа: Пользователи
Ранг: Участник
Сообщений: 82
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
СПАСИБО!!!Я ПОНЯЛ ОШИБКУ МОЮ))
 
Ответить
СообщениеСПАСИБО!!!Я ПОНЯЛ ОШИБКУ МОЮ))

Автор - sergay1988
Дата добавления - 15.12.2017 в 10:53
Мир MS Excel » Вопросы и решения » Вопросы по Excel » автоматическое заполнение ячеек при выборе 2 условий (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!