Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Выпадающий список с переносом значений - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выпадающий список с переносом значений (Формулы/Formulas)
Выпадающий список с переносом значений
Кайли Дата: Понедельник, 25.12.2017, 15:59 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 112
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Имеются две маленькие таблицы № 1, №2. В таблице №1 в колонке указаны имена и в колонке с право их значения. В таблице №2 имеется раскрывающийся список имён из таблицы №1, а в колонке с право не настроен перенос их значений. Вопрос каким образом осуществить перенос соответствующих именам значений из таблицы №1 в таблицу №2 что бы при выборе в списке имени, автоматически вводились данные из таблицы
К сообщению приложен файл: _Microsoft_Offi.xlsx(11.6 Kb)


Привет Мир!

Сообщение отредактировал Кайли - Понедельник, 25.12.2017, 16:09
 
Ответить
СообщениеИмеются две маленькие таблицы № 1, №2. В таблице №1 в колонке указаны имена и в колонке с право их значения. В таблице №2 имеется раскрывающийся список имён из таблицы №1, а в колонке с право не настроен перенос их значений. Вопрос каким образом осуществить перенос соответствующих именам значений из таблицы №1 в таблицу №2 что бы при выборе в списке имени, автоматически вводились данные из таблицы

Автор - Кайли
Дата добавления - 25.12.2017 в 15:59
SLAVICK Дата: Понедельник, 25.12.2017, 16:03 | Сообщение № 2
Группа: Модераторы
Ранг: Старожил
Сообщений: 2286
Репутация: 751 ±
Замечаний: 0% ±

2019
Данные --- проверка данных -- список
Код
=B$2:B$4


наверное неверно понял вопрос.
Формула для выпадающего списка:
Код
=A$2:A$4

Для подтягивания значений:
Код
=ВПР($A8;$A$1:$D$4;СТОЛБЕЦ(B1);0)


Файл перевложил
К сообщению приложен файл: 6827884-1-.xlsx(12.5 Kb)


Иногда все проще чем кажется с первого взгляда.

Сообщение отредактировал SLAVICK - Понедельник, 25.12.2017, 16:09
 
Ответить
СообщениеДанные --- проверка данных -- список
Код
=B$2:B$4


наверное неверно понял вопрос.
Формула для выпадающего списка:
Код
=A$2:A$4

Для подтягивания значений:
Код
=ВПР($A8;$A$1:$D$4;СТОЛБЕЦ(B1);0)


Файл перевложил

Автор - SLAVICK
Дата добавления - 25.12.2017 в 16:03
Che79 Дата: Понедельник, 25.12.2017, 16:09 | Сообщение № 3
Группа: Проверенные
Ранг: Старожил
Сообщений: 1278
Репутация: 229 ±
Замечаний: 0% ±

Excel 2007, 2013
Кайли, и Вам здравствуйте. Или, может, так?
Код
=ВПР($A8;$A$2:$D$4;ПОИСКПОЗ(B7;$A$1:$D$1;);)
К сообщению приложен файл: 9371053.xlsx(12.5 Kb)


Делай нормально и будет нормально!

Сообщение отредактировал Che79 - Понедельник, 25.12.2017, 16:44
 
Ответить
СообщениеКайли, и Вам здравствуйте. Или, может, так?
Код
=ВПР($A8;$A$2:$D$4;ПОИСКПОЗ(B7;$A$1:$D$1;);)

Автор - Che79
Дата добавления - 25.12.2017 в 16:09
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выпадающий список с переносом значений (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!