Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Распределение работ на день с разбивкой по 15 минут - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Распределение работ на день с разбивкой по 15 минут (Формулы/Formulas)
Распределение работ на день с разбивкой по 15 минут
dimon2d Дата: Вторник, 26.12.2017, 08:50 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Дорогие гуру экселя, нужна помощь!
На листе "Report result" выгрузка, которая отображает статусы сотрудников в течение одного рабочего дня.
Столбец "Начало", "Окончание", "Продолжительность" соответствуют периодам, когда сотрудник находился на активности, указанной в столбце "Активность".
На втором листе шаблон для результата вычислений. Здесь сутки разбиты на интервалы по 15 минут и напротив фио сотрудника нужно отображать его активность за указанный в столбце интервал времени. Просьба помочь с формулой
К сообщению приложен файл: 9758964.xls(97.5 Kb)
 
Ответить
СообщениеДорогие гуру экселя, нужна помощь!
На листе "Report result" выгрузка, которая отображает статусы сотрудников в течение одного рабочего дня.
Столбец "Начало", "Окончание", "Продолжительность" соответствуют периодам, когда сотрудник находился на активности, указанной в столбце "Активность".
На втором листе шаблон для результата вычислений. Здесь сутки разбиты на интервалы по 15 минут и напротив фио сотрудника нужно отображать его активность за указанный в столбце интервал времени. Просьба помочь с формулой

Автор - dimon2d
Дата добавления - 26.12.2017 в 08:50
bmv98rus Дата: Вторник, 26.12.2017, 09:25 | Сообщение № 2
Группа: Проверенные
Ранг: Старожил
Сообщений: 1261
Репутация: 214 ±
Замечаний: 0% ±

Excel 2013/2016
dimon2d, не занимайтесь кроссировкой
Там вам ответили и думаю исправят ошибку, она не значительная.
 
Ответить
Сообщениеdimon2d, не занимайтесь кроссировкой
Там вам ответили и думаю исправят ошибку, она не значительная.

Автор - bmv98rus
Дата добавления - 26.12.2017 в 09:25
sboy Дата: Вторник, 26.12.2017, 09:40 | Сообщение № 3
Группа: Проверенные
Ранг: Старожил
Сообщений: 1909
Репутация: 558 ±
Замечаний: 0% ±

Excel 2010
У меня подлинней получилось, чем на Планете)
Код
=ЕСЛИОШИБКА(ЕСЛИ(B$1>МАКС(ИНДЕКС(ЕСЛИ($A2='Report result'!$A$2:$A$556;'Report result'!$C$2:$C$556;"");));"";ПРОСМОТР(B$1;ИНДЕКС(ЕСЛИ($A2='Report result'!$A$2:$A$556;'Report result'!$B$2:$B$556;""););ИНДЕКС(ЕСЛИ($A2='Report result'!$A$2:$A$556;'Report result'!$E$2:$E$556;"");)));"")

[p.s.]формула протянута не по всем сотрудникам, чтоб размер файла влез на форум
К сообщению приложен файл: 9758964.xlsb(82.1 Kb)
 
Ответить
СообщениеУ меня подлинней получилось, чем на Планете)
Код
=ЕСЛИОШИБКА(ЕСЛИ(B$1>МАКС(ИНДЕКС(ЕСЛИ($A2='Report result'!$A$2:$A$556;'Report result'!$C$2:$C$556;"");));"";ПРОСМОТР(B$1;ИНДЕКС(ЕСЛИ($A2='Report result'!$A$2:$A$556;'Report result'!$B$2:$B$556;""););ИНДЕКС(ЕСЛИ($A2='Report result'!$A$2:$A$556;'Report result'!$E$2:$E$556;"");)));"")

[p.s.]формула протянута не по всем сотрудникам, чтоб размер файла влез на форум

Автор - sboy
Дата добавления - 26.12.2017 в 09:40
dimon2d Дата: Вторник, 26.12.2017, 13:43 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
bmv98rus, sboy, Извините, что дублировал сообщения, просто решение нужно было срочно. Еще раз благодарю за помощь!
 
Ответить
Сообщениеbmv98rus, sboy, Извините, что дублировал сообщения, просто решение нужно было срочно. Еще раз благодарю за помощь!

Автор - dimon2d
Дата добавления - 26.12.2017 в 13:43
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Распределение работ на день с разбивкой по 15 минут (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!