Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Нумерация ячеек согласно колличесвенному показателю значений - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Нумерация ячеек согласно колличесвенному показателю значений (Формулы/Formulas)
Нумерация ячеек согласно колличесвенному показателю значений
Bonya2015 Дата: Среда, 27.12.2017, 16:48 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Доброго дня. Помогите чем можете. Не могу сообразить %) . в левом столбце имеется выпадающий список названия фирм, как в ячейках правого столбца проставить цифру, которая имела бы значение числа, в который раз выбрана фирма в левом. Запутанно, понимаю. В файле наглядно. Заранее спасибо за помощь. yes
К сообщению приложен файл: 8196506.xls(25.0 Kb)
 
Ответить
СообщениеДоброго дня. Помогите чем можете. Не могу сообразить %) . в левом столбце имеется выпадающий список названия фирм, как в ячейках правого столбца проставить цифру, которая имела бы значение числа, в который раз выбрана фирма в левом. Запутанно, понимаю. В файле наглядно. Заранее спасибо за помощь. yes

Автор - Bonya2015
Дата добавления - 27.12.2017 в 16:48
Nic70y Дата: Среда, 27.12.2017, 16:50 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4560
Репутация: 985 ±
Замечаний: 0% ±

Excel 2013
Код
=СЧЁТЕСЛИ(A$2:A2;A2)
К сообщению приложен файл: 7819071.xls(25.5 Kb)


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
Сообщение
Код
=СЧЁТЕСЛИ(A$2:A2;A2)

Автор - Nic70y
Дата добавления - 27.12.2017 в 16:50
Bonya2015 Дата: Среда, 27.12.2017, 17:09 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Ну еж маеж ну все так просто :'( , вот голова дырявая моя, вот спасибище Nic70y hands
 
Ответить
СообщениеНу еж маеж ну все так просто :'( , вот голова дырявая моя, вот спасибище Nic70y hands

Автор - Bonya2015
Дата добавления - 27.12.2017 в 17:09
Che79 Дата: Среда, 27.12.2017, 17:09 | Сообщение № 4
Группа: Проверенные
Ранг: Старожил
Сообщений: 1254
Репутация: 226 ±
Замечаний: 0% ±

Excel 2007, 2013
еще вариант
Код
=СУММПРОИЗВ(--(A$2:A2=A2))
К сообщению приложен файл: 8196506_1.xlsx(11.5 Kb)


Делай нормально и будет нормально!

Сообщение отредактировал Che79 - Среда, 27.12.2017, 17:11
 
Ответить
Сообщениееще вариант
Код
=СУММПРОИЗВ(--(A$2:A2=A2))

Автор - Che79
Дата добавления - 27.12.2017 в 17:09
Bonya2015 Дата: Среда, 27.12.2017, 17:14 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Спасибо yes hands
 
Ответить
СообщениеСпасибо yes hands

Автор - Bonya2015
Дата добавления - 27.12.2017 в 17:14
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Нумерация ячеек согласно колличесвенному показателю значений (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!