Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Авто-заполнение ячейки в зависимости от двух других ячеек - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Авто-заполнение ячейки в зависимости от двух других ячеек (Формулы/Formulas)
Авто-заполнение ячейки в зависимости от двух других ячеек
samanderson Дата: Пятница, 12.01.2018, 11:57 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Здравствуйте. А какую формулу применить, если 2 параметра выбираю вручную, а необходимо, чтобы третий заполнялся автоматически?
К сообщению приложен файл: 0404813.xlsx(10.0 Kb)
 
Ответить
СообщениеЗдравствуйте. А какую формулу применить, если 2 параметра выбираю вручную, а необходимо, чтобы третий заполнялся автоматически?

Автор - samanderson
Дата добавления - 12.01.2018 в 11:57
Pelena Дата: Пятница, 12.01.2018, 12:00 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 12603
Репутация: 2774 ±
Замечаний: 0% ±

Excel 2010, 2016 & Mac Excel
Здравствуйте.
Код
=ИНДЕКС($K$6:$M$8;ПОИСКПОЗ($B2;$J$6:$J$8;0);ПОИСКПОЗ($C2;$K$5:$M$5;0))
К сообщению приложен файл: 9073813.xlsx(9.4 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Код
=ИНДЕКС($K$6:$M$8;ПОИСКПОЗ($B2;$J$6:$J$8;0);ПОИСКПОЗ($C2;$K$5:$M$5;0))

Автор - Pelena
Дата добавления - 12.01.2018 в 12:00
китин Дата: Пятница, 12.01.2018, 12:03 | Сообщение № 3
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4774
Репутация: 763 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
А поизвращаться?
Код
=СМЕЩ($K$6;ПОИСКПОЗ($B2;$J$6:$J$8;0)-1;ПОИСКПОЗ($C2;$K$5:$M$5;0)-1)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
СообщениеА поизвращаться?
Код
=СМЕЩ($K$6;ПОИСКПОЗ($B2;$J$6:$J$8;0)-1;ПОИСКПОЗ($C2;$K$5:$M$5;0)-1)

Автор - китин
Дата добавления - 12.01.2018 в 12:03
Che79 Дата: Пятница, 12.01.2018, 12:11 | Сообщение № 4
Группа: Проверенные
Ранг: Старожил
Сообщений: 1254
Репутация: 226 ±
Замечаний: 0% ±

Excel 2007, 2013
Я ни у кого не списывал :D
Код
=ВПР(B2;$J$6:$M$8;ПОИСКПОЗ(C2;$J$5:$M$5;);)
Код
=ГПР(C2;$K$5:$M$8;ПОИСКПОЗ(B2;$J$5:$J$8;);)
К сообщению приложен файл: 0404813_1.xlsx(9.5 Kb)


Делай нормально и будет нормально!

Сообщение отредактировал Che79 - Пятница, 12.01.2018, 12:21
 
Ответить
СообщениеЯ ни у кого не списывал :D
Код
=ВПР(B2;$J$6:$M$8;ПОИСКПОЗ(C2;$J$5:$M$5;);)
Код
=ГПР(C2;$K$5:$M$8;ПОИСКПОЗ(B2;$J$5:$J$8;);)

Автор - Che79
Дата добавления - 12.01.2018 в 12:11
sboy Дата: Пятница, 12.01.2018, 12:26 | Сообщение № 5
Группа: Проверенные
Ранг: Старожил
Сообщений: 1696
Репутация: 482 ±
Замечаний: 0% ±

Excel 2010
А поизвращаться?

массивная
Код
=ИНДЕКС($K$6:$M$8;СУММ((B2=ТРАНСП($J$6:$J$8))*{1;2;3});СУММ((C2=$K$5:$M$5)*{1;2;3}))
К сообщению приложен файл: 6358307.xlsx(9.5 Kb)
 
Ответить
Сообщение
А поизвращаться?

массивная
Код
=ИНДЕКС($K$6:$M$8;СУММ((B2=ТРАНСП($J$6:$J$8))*{1;2;3});СУММ((C2=$K$5:$M$5)*{1;2;3}))

Автор - sboy
Дата добавления - 12.01.2018 в 12:26
samanderson Дата: Суббота, 13.01.2018, 13:38 | Сообщение № 6
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Всем спасибо!
 
Ответить
СообщениеВсем спасибо!

Автор - samanderson
Дата добавления - 13.01.2018 в 13:38
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Авто-заполнение ячейки в зависимости от двух других ячеек (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!