Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Сортировка текста - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сортировка текста (Формулы/Formulas)
Сортировка текста
Testerovich Дата: Четверг, 08.02.2018, 05:39 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 1
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Уважаемые форумчане. Необходимо сделать сортировку 2х столбцов. В одной английские слова,в другой русский перевод. Примерная таблица a1=car a2=dog a3=apple a4=fog ;; есно перевод есть b1=машина b2=собака b3=яблоко b4=туман... Необходимо выполнить сортировку на английском и русском языке так чтобы с1=apple с2=car с3=dog с4=fog это сделал сортировкой.Теперь не понимаю как задать соответствие перевода в ячейках d1-d4.... Чтоб не в ручную писать,а сделать выборку из столбца B. Какую функцию посоветуйте использовать.
Заранее благодарен.
К сообщению приложен файл: test.xls(6.5 Kb)
 
Ответить
СообщениеУважаемые форумчане. Необходимо сделать сортировку 2х столбцов. В одной английские слова,в другой русский перевод. Примерная таблица a1=car a2=dog a3=apple a4=fog ;; есно перевод есть b1=машина b2=собака b3=яблоко b4=туман... Необходимо выполнить сортировку на английском и русском языке так чтобы с1=apple с2=car с3=dog с4=fog это сделал сортировкой.Теперь не понимаю как задать соответствие перевода в ячейках d1-d4.... Чтоб не в ручную писать,а сделать выборку из столбца B. Какую функцию посоветуйте использовать.
Заранее благодарен.

Автор - Testerovich
Дата добавления - 08.02.2018 в 05:39
китин Дата: Четверг, 08.02.2018, 07:34 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4818
Репутация: 771 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
и вам здравствуйте!!!
а вот как понял. банальное ВПР
Код
=ВПР(C1;$A$1:$B$4;2;0)
К сообщению приложен файл: Testerovich.xls(26.5 Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениеи вам здравствуйте!!!
а вот как понял. банальное ВПР
Код
=ВПР(C1;$A$1:$B$4;2;0)

Автор - китин
Дата добавления - 08.02.2018 в 07:34
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сортировка текста (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!