Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/автоматическое выделение цветом по условию. - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » автоматическое выделение цветом по условию. (Excel)
автоматическое выделение цветом по условию.
blax8 Дата: Пятница, 09.02.2018, 08:20 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 23
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Как выделить ячейки, строки по условию после ввода данных автоматически.
К сообщению приложен файл: 5032741.xlsx(12.6 Kb)
 
Ответить
СообщениеКак выделить ячейки, строки по условию после ввода данных автоматически.

Автор - blax8
Дата добавления - 09.02.2018 в 08:20
sboy Дата: Пятница, 09.02.2018, 11:58 | Сообщение № 2
Группа: Проверенные
Ранг: Старожил
Сообщений: 1748
Репутация: 497 ±
Замечаний: 0% ±

Excel 2010
Добрый день.
2 формулы в УФ
Код
=СЧЁТЕСЛИ($I6:$AU6;"х")>2

Код
=СУММ(G$5:I$5)<$H6
К сообщению приложен файл: 7406756.xlsx(12.6 Kb)
 
Ответить
СообщениеДобрый день.
2 формулы в УФ
Код
=СЧЁТЕСЛИ($I6:$AU6;"х")>2

Код
=СУММ(G$5:I$5)<$H6

Автор - sboy
Дата добавления - 09.02.2018 в 11:58
Pelena Дата: Пятница, 09.02.2018, 12:04 | Сообщение № 3
Группа: Модераторы
Ранг: Местный житель
Сообщений: 12692
Репутация: 2794 ±
Замечаний: 0% ±

Excel 2010, 2016 & Mac Excel
Ещё вариант
К сообщению приложен файл: 9182395.xlsx(12.5 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЕщё вариант

Автор - Pelena
Дата добавления - 09.02.2018 в 12:04
blax8 Дата: Воскресенье, 11.02.2018, 07:23 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 23
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Супер. У вас всегда такие доступные решения. Большое спасибо.
 
Ответить
СообщениеСупер. У вас всегда такие доступные решения. Большое спасибо.

Автор - blax8
Дата добавления - 11.02.2018 в 07:23
Мир MS Excel » Вопросы и решения » Вопросы по Excel » автоматическое выделение цветом по условию. (Excel)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!