Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Выделение/обозначение смещаемой ячейки - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выделение/обозначение смещаемой ячейки (Формулы/Formulas)
Выделение/обозначение смещаемой ячейки
YBX Дата: Суббота, 24.02.2018, 12:40 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 30
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Добрый день! Подскажите как можно выделить или обозначить смещаемою по условию ячейку?
Пример прилагаю:
В столбце D смещенное(по условию столбец С,А) значение из столбца B. Нужно как то обозначить смещенную ячейку в столбце B цветом или дополнительным столбцом E.
Для наглядности я в примере выделил ячейки разными цветами.

Мне подойдет любое решение с помощью формул, фильтра, дополнительных столбцов, и тд...
Заранее СПАСИБО!!! :D
К сообщению приложен файл: 6971108.xlsx(13.7 Kb)
 
Ответить
СообщениеДобрый день! Подскажите как можно выделить или обозначить смещаемою по условию ячейку?
Пример прилагаю:
В столбце D смещенное(по условию столбец С,А) значение из столбца B. Нужно как то обозначить смещенную ячейку в столбце B цветом или дополнительным столбцом E.
Для наглядности я в примере выделил ячейки разными цветами.

Мне подойдет любое решение с помощью формул, фильтра, дополнительных столбцов, и тд...
Заранее СПАСИБО!!! :D

Автор - YBX
Дата добавления - 24.02.2018 в 12:40
Pelena Дата: Суббота, 24.02.2018, 16:41 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 13017
Репутация: 2874 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Здравствуйте.
Не уверена, что правильно поняла. Формула УФ для столбца В
Код
=СУММ(--(СТРОКА()=ЕСЛИ($D$1:$D$109<>"";СТРОКА($D$1:$D$109)+$A$1:$A$109)))
К сообщению приложен файл: 0313165.xlsx(13.2 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Не уверена, что правильно поняла. Формула УФ для столбца В
Код
=СУММ(--(СТРОКА()=ЕСЛИ($D$1:$D$109<>"";СТРОКА($D$1:$D$109)+$A$1:$A$109)))

Автор - Pelena
Дата добавления - 24.02.2018 в 16:41
YBX Дата: Суббота, 24.02.2018, 16:53 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 30
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Pelena, Спасибо!!! В прилагаемом примере все так как нужно!))
Правда с условным форматированием не когда не сталкивался... Буду разбираться. Еше раз спасибо!
 
Ответить
СообщениеPelena, Спасибо!!! В прилагаемом примере все так как нужно!))
Правда с условным форматированием не когда не сталкивался... Буду разбираться. Еше раз спасибо!

Автор - YBX
Дата добавления - 24.02.2018 в 16:53
Pelena Дата: Суббота, 24.02.2018, 16:56 | Сообщение № 4
Группа: Админы
Ранг: Местный житель
Сообщений: 13017
Репутация: 2874 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Можно эту формулу в доп столбец записать и ввести как формулу массива Ctrl+Shift+Enter, тогда получим 1 на нужных строках


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеМожно эту формулу в доп столбец записать и ввести как формулу массива Ctrl+Shift+Enter, тогда получим 1 на нужных строках

Автор - Pelena
Дата добавления - 24.02.2018 в 16:56
YBX Дата: Суббота, 24.02.2018, 17:04 | Сообщение № 5
Группа: Пользователи
Ранг: Новичок
Сообщений: 30
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Pelena, И еще раз спасибо с формулами массива уже сталкивался, Ctrl+Shift+Enter и все сразу получилось)))), осталось только понять смысл формулы)))
 
Ответить
СообщениеPelena, И еще раз спасибо с формулами массива уже сталкивался, Ctrl+Shift+Enter и все сразу получилось)))), осталось только понять смысл формулы)))

Автор - YBX
Дата добавления - 24.02.2018 в 17:04
Nic70y Дата: Суббота, 24.02.2018, 21:44 | Сообщение № 6
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4792
Репутация: 1034 ±
Замечаний: 0% ±

Excel 2013
вариант без столбца D
Код
=ПОИСКПОЗ(СТРОКА();ЕСЛИ(C$1:C$109=2;СТРОКА(C$1:C$109)+$A$1:$A$109);)
К сообщению приложен файл: 2708341.xlsx(11.0 Kb)


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
Сообщениевариант без столбца D
Код
=ПОИСКПОЗ(СТРОКА();ЕСЛИ(C$1:C$109=2;СТРОКА(C$1:C$109)+$A$1:$A$109);)

Автор - Nic70y
Дата добавления - 24.02.2018 в 21:44
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выделение/обозначение смещаемой ячейки (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!