Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Вычесть процент из формулы - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вычесть процент из формулы (Формулы/Formulas)
Вычесть процент из формулы
Bosxu Дата: Понедельник, 26.02.2018, 20:15 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 11
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Как вычесть процент из стоимости? При том стоимость это цена помноженная на количество товара, а процент это конкретная ячейка в таблице.
К сообщению приложен файл: 8251159.xlsx(11.5 Kb)


Сообщение отредактировал Bosxu - Понедельник, 26.02.2018, 20:38
 
Ответить
СообщениеКак вычесть процент из стоимости? При том стоимость это цена помноженная на количество товара, а процент это конкретная ячейка в таблице.

Автор - Bosxu
Дата добавления - 26.02.2018 в 20:15
Che79 Дата: Понедельник, 26.02.2018, 20:20 | Сообщение № 2
Группа: Проверенные
Ранг: Старожил
Сообщений: 1266
Репутация: 226 ±
Замечаний: 0% ±

Excel 2007, 2013
Bosxu, файл-пример будет?
Навскидку, может поможет
Код
=A1*B1*(1-C1)

A1 - цена, B1- количество, С1 - %, допустим, скидки


Делай нормально и будет нормально!
 
Ответить
СообщениеBosxu, файл-пример будет?
Навскидку, может поможет
Код
=A1*B1*(1-C1)

A1 - цена, B1- количество, С1 - %, допустим, скидки

Автор - Che79
Дата добавления - 26.02.2018 в 20:20
Anis625 Дата: Понедельник, 26.02.2018, 20:27 | Сообщение № 3
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 134
Репутация: 1 ±
Замечаний: 0% ±

Excel 2010
Bosxu, или так (как убирают НДС из стоимости)

Код
=A1*B1/(1+C1)


Сообщение отредактировал Anis625 - Понедельник, 26.02.2018, 20:27
 
Ответить
СообщениеBosxu, или так (как убирают НДС из стоимости)

Код
=A1*B1/(1+C1)

Автор - Anis625
Дата добавления - 26.02.2018 в 20:27
Bosxu Дата: Понедельник, 26.02.2018, 20:38 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 11
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Прикрепила файл с полным заданием. Я использовала формулу =ЕСЛИ(D3>5;C3*D3-$H$2*C3*D3;C3*D3)
Т.е вычитание процента из стоимости это C3*D3-$H$2*C3*D3 (цена*количество-10%*цена*количество) Есть более сокращенный вариант?
К сообщению приложен файл: 2155927.xlsx(11.5 Kb)


Сообщение отредактировал Bosxu - Понедельник, 26.02.2018, 20:41
 
Ответить
СообщениеПрикрепила файл с полным заданием. Я использовала формулу =ЕСЛИ(D3>5;C3*D3-$H$2*C3*D3;C3*D3)
Т.е вычитание процента из стоимости это C3*D3-$H$2*C3*D3 (цена*количество-10%*цена*количество) Есть более сокращенный вариант?

Автор - Bosxu
Дата добавления - 26.02.2018 в 20:38
Che79 Дата: Понедельник, 26.02.2018, 20:43 | Сообщение № 5
Группа: Проверенные
Ранг: Старожил
Сообщений: 1266
Репутация: 226 ±
Замечаний: 0% ±

Excel 2007, 2013
Код
=ЕСЛИ(D3>5;C3*D3*(1-H$2);C3*D3)
К сообщению приложен файл: 2155927_1.xlsx(12.1 Kb)


Делай нормально и будет нормально!
 
Ответить
Сообщение
Код
=ЕСЛИ(D3>5;C3*D3*(1-H$2);C3*D3)

Автор - Che79
Дата добавления - 26.02.2018 в 20:43
Che79 Дата: Понедельник, 26.02.2018, 20:47 | Сообщение № 6
Группа: Проверенные
Ранг: Старожил
Сообщений: 1266
Репутация: 226 ±
Замечаний: 0% ±

Excel 2007, 2013
сокращенный вариант
Код
=C3*D3*(1-ЕСЛИ(D3>5;H$2;))


Делай нормально и будет нормально!
 
Ответить
Сообщение
сокращенный вариант
Код
=C3*D3*(1-ЕСЛИ(D3>5;H$2;))

Автор - Che79
Дата добавления - 26.02.2018 в 20:47
Bosxu Дата: Понедельник, 26.02.2018, 20:50 | Сообщение № 7
Группа: Пользователи
Ранг: Новичок
Сообщений: 11
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
=ЕСЛИ(D3>5;C3*D3*(1-H$2);C3*D3)

а данном случае разве не получается что я умножаю на 90% ?
 
Ответить
Сообщение
=ЕСЛИ(D3>5;C3*D3*(1-H$2);C3*D3)

а данном случае разве не получается что я умножаю на 90% ?

Автор - Bosxu
Дата добавления - 26.02.2018 в 20:50
Che79 Дата: Понедельник, 26.02.2018, 20:53 | Сообщение № 8
Группа: Проверенные
Ранг: Старожил
Сообщений: 1266
Репутация: 226 ±
Замечаний: 0% ±

Excel 2007, 2013
Скидка 10% и значит, что от первоначальной цены остается 90%. Разве, нет?


Делай нормально и будет нормально!
 
Ответить
СообщениеСкидка 10% и значит, что от первоначальной цены остается 90%. Разве, нет?

Автор - Che79
Дата добавления - 26.02.2018 в 20:53
Bosxu Дата: Понедельник, 26.02.2018, 20:59 | Сообщение № 9
Группа: Пользователи
Ранг: Новичок
Сообщений: 11
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Скидка 10% и значит, что от первоначальной цены остается 90%. Разве, нет?


да но только почему мы умножаем на 90 %, мы же тогда увеличиваем стоимость,а не уменьшаем
 
Ответить
Сообщение
Скидка 10% и значит, что от первоначальной цены остается 90%. Разве, нет?


да но только почему мы умножаем на 90 %, мы же тогда увеличиваем стоимость,а не уменьшаем

Автор - Bosxu
Дата добавления - 26.02.2018 в 20:59
Che79 Дата: Понедельник, 26.02.2018, 21:03 | Сообщение № 10
Группа: Проверенные
Ранг: Старожил
Сообщений: 1266
Репутация: 226 ±
Замечаний: 0% ±

Excel 2007, 2013
90% это 0,9, т.е. меньше 1. Умножение на число, меньшее единицы, первоначальное число уменьшает.
Разве, нет?


Делай нормально и будет нормально!

Сообщение отредактировал Che79 - Понедельник, 26.02.2018, 21:03
 
Ответить
Сообщение90% это 0,9, т.е. меньше 1. Умножение на число, меньшее единицы, первоначальное число уменьшает.
Разве, нет?

Автор - Che79
Дата добавления - 26.02.2018 в 21:03
Bosxu Дата: Понедельник, 26.02.2018, 21:03 | Сообщение № 11
Группа: Пользователи
Ранг: Новичок
Сообщений: 11
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
а точно если мы умножаем на проценты то число будет 0,9. Спасибо :)
 
Ответить
Сообщениеа точно если мы умножаем на проценты то число будет 0,9. Спасибо :)

Автор - Bosxu
Дата добавления - 26.02.2018 в 21:03
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вычесть процент из формулы (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!