Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/в одной таб. ведутся продажи а в другом все продажи сумм - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » в одной таб. ведутся продажи а в другом все продажи сумм (Формулы/Formulas)
в одной таб. ведутся продажи а в другом все продажи сумм
ТАМИК Дата: Суббота, 03.03.2018, 15:29 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 35
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Добрый день !

Подскажите, пожалуйста , как сделать если есть две таблицы (файл во вложении) в одном хаотично ведутся продажи а в другом все продажи по тому или иному продавцу суммируются.

Спасибо
К сообщению приложен файл: 3477091.xlsx(9.3 Kb)
 
Ответить
СообщениеДобрый день !

Подскажите, пожалуйста , как сделать если есть две таблицы (файл во вложении) в одном хаотично ведутся продажи а в другом все продажи по тому или иному продавцу суммируются.

Спасибо

Автор - ТАМИК
Дата добавления - 03.03.2018 в 15:29
Nic70y Дата: Суббота, 03.03.2018, 15:34 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4802
Репутация: 1037 ±
Замечаний: 0% ±

Excel 2013
У Вас Петров <> Петров
Код
=СУММЕСЛИ($P:$P;$C11&"*";Q:Q)
К сообщению приложен файл: 8167855.xlsx(9.4 Kb)


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
СообщениеУ Вас Петров <> Петров
Код
=СУММЕСЛИ($P:$P;$C11&"*";Q:Q)

Автор - Nic70y
Дата добавления - 03.03.2018 в 15:34
Che79 Дата: Суббота, 03.03.2018, 15:39 | Сообщение № 3
Группа: Проверенные
Ранг: Старожил
Сообщений: 1274
Репутация: 227 ±
Замечаний: 0% ±

Excel 2007, 2013
В D11:
Код
=СУММПРОИЗВ($P$4:$Q$8*(СЖПРОБЕЛЫ($O$4:$O$8)=$C11)*($P$3:$Q$3=СЖПРОБЕЛЫ(D$10)))
и растянуть вправо и вниз по таблице
К сообщению приложен файл: 3477091_1.xlsx(9.7 Kb)


Делай нормально и будет нормально!
 
Ответить
СообщениеВ D11:
Код
=СУММПРОИЗВ($P$4:$Q$8*(СЖПРОБЕЛЫ($O$4:$O$8)=$C11)*($P$3:$Q$3=СЖПРОБЕЛЫ(D$10)))
и растянуть вправо и вниз по таблице

Автор - Che79
Дата добавления - 03.03.2018 в 15:39
Nic70y Дата: Суббота, 03.03.2018, 15:44 | Сообщение № 4
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4802
Репутация: 1037 ±
Замечаний: 0% ±

Excel 2013
Воспользовавшись подсказкой Алексея (Che79)
Код
=СУММЕСЛИ($P:$P;СЖПРОБЕЛЫ($C11)&"*";Q:Q)
, хотя его формула более устойчива к "неожиданностям"


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
СообщениеВоспользовавшись подсказкой Алексея (Che79)
Код
=СУММЕСЛИ($P:$P;СЖПРОБЕЛЫ($C11)&"*";Q:Q)
, хотя его формула более устойчива к "неожиданностям"

Автор - Nic70y
Дата добавления - 03.03.2018 в 15:44
ТАМИК Дата: Суббота, 03.03.2018, 15:47 | Сообщение № 5
Группа: Пользователи
Ранг: Новичок
Сообщений: 35
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Спасибо , то что нужно.
 
Ответить
СообщениеСпасибо , то что нужно.

Автор - ТАМИК
Дата добавления - 03.03.2018 в 15:47
Мир MS Excel » Вопросы и решения » Вопросы по Excel » в одной таб. ведутся продажи а в другом все продажи сумм (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!