Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Сумма произведений по критериям - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сумма произведений по критериям (Формулы/Formulas)
Сумма произведений по критериям
Gold_Barsik Дата: Суббота, 03.03.2018, 21:39 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 222
Репутация: 6 ±
Замечаний: 0% ±

2003
Как найти сумму чисел строки по критериям в столбцах?
К сообщению приложен файл: ___31.xls(13.5 Kb)


Сообщение отредактировал Gold_Barsik - Суббота, 03.03.2018, 21:48
 
Ответить
СообщениеКак найти сумму чисел строки по критериям в столбцах?

Автор - Gold_Barsik
Дата добавления - 03.03.2018 в 21:39
Pelena Дата: Суббота, 03.03.2018, 21:57 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 13301
Репутация: 2927 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Код
=СУММЕСЛИ($J$2:$P$2;D2;$J5:$P5)

Только причём тут сумма произведений?


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
Сообщение
Код
=СУММЕСЛИ($J$2:$P$2;D2;$J5:$P5)

Только причём тут сумма произведений?

Автор - Pelena
Дата добавления - 03.03.2018 в 21:57
Gold_Barsik Дата: Суббота, 03.03.2018, 22:13 | Сообщение № 3
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 222
Репутация: 6 ±
Замечаний: 0% ±

2003
нужно что бы по первой и второй строке определяло. т.к. вместо дом может быть сарай или отель)
К сообщению приложен файл: 7734443.xls(13.5 Kb)


Сообщение отредактировал Gold_Barsik - Суббота, 03.03.2018, 22:14
 
Ответить
Сообщениенужно что бы по первой и второй строке определяло. т.к. вместо дом может быть сарай или отель)

Автор - Gold_Barsik
Дата добавления - 03.03.2018 в 22:13
Pelena Дата: Суббота, 03.03.2018, 22:28 | Сообщение № 4
Группа: Админы
Ранг: Местный житель
Сообщений: 13301
Репутация: 2927 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Код
=СУММЕСЛИМН($J5:$P5;$J$2:$P$2;D2;$J$1:$P$1;D1)

Код
=СУММПРОИЗВ($J5:$P5*($J$2:$P$2=D2)*($J$1:$P$1=D1))


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
Сообщение
Код
=СУММЕСЛИМН($J5:$P5;$J$2:$P$2;D2;$J$1:$P$1;D1)

Код
=СУММПРОИЗВ($J5:$P5*($J$2:$P$2=D2)*($J$1:$P$1=D1))

Автор - Pelena
Дата добавления - 03.03.2018 в 22:28
Gold_Barsik Дата: Суббота, 03.03.2018, 22:59 | Сообщение № 5
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 222
Репутация: 6 ±
Замечаний: 0% ±

2003
Большое спасибо!
 
Ответить
СообщениеБольшое спасибо!

Автор - Gold_Barsik
Дата добавления - 03.03.2018 в 22:59
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сумма произведений по критериям (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!