Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Произведение по условию - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Произведение по условию (Формулы/Formulas)
Произведение по условию
nexus7 Дата: Суббота, 07.04.2018, 04:55 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 10
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Добрый день. Подскажите что нужно сделать, чтобы формула "произведение" считывала наименование материала выбранного из выпадающего списка, и умножала ширину*высоту*количество* на цену материала? Цены указаны на второй странице рядом с наименованием материала.
К сообщению приложен файл: specs-1.xlsm(44.9 Kb)
 
Ответить
СообщениеДобрый день. Подскажите что нужно сделать, чтобы формула "произведение" считывала наименование материала выбранного из выпадающего списка, и умножала ширину*высоту*количество* на цену материала? Цены указаны на второй странице рядом с наименованием материала.

Автор - nexus7
Дата добавления - 07.04.2018 в 04:55
Pelena Дата: Суббота, 07.04.2018, 08:15 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 12620
Репутация: 2775 ±
Замечаний: 0% ±

Excel 2010, 2016 & Mac Excel
Здравствуйте.
Код
=СУММПРОИЗВ(D7:D22*E7:E22*G7:G22*СУММЕСЛИ(Таблица2[Наименование];H7:K22;Таблица2[[Цена ]]))
К сообщению приложен файл: 1096345.xlsm(43.0 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Код
=СУММПРОИЗВ(D7:D22*E7:E22*G7:G22*СУММЕСЛИ(Таблица2[Наименование];H7:K22;Таблица2[[Цена ]]))

Автор - Pelena
Дата добавления - 07.04.2018 в 08:15
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Произведение по условию (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!