Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Вычитание по столбцам (А-Б-С) - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вычитание по столбцам (А-Б-С) (Формулы/Formulas)
Вычитание по столбцам (А-Б-С)
1400 Дата: Вторник, 01.05.2018, 12:20 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Добрый день. Маленький вопрос с примером.

В столбце А может быть любое число.
В столбце Б может быть ноль или число.
В столбце С разница чисел в столбцах А и Б.

Как сделать если в столбце А есть число, а в столбце Б ноль, то в столбце С тоже был ноль.

Файл 12 КБ. Office Excel.xlsx 2007 года.
К сообщению приложен файл: 4998800.xlsx(11.1 Kb)
 
Ответить
СообщениеДобрый день. Маленький вопрос с примером.

В столбце А может быть любое число.
В столбце Б может быть ноль или число.
В столбце С разница чисел в столбцах А и Б.

Как сделать если в столбце А есть число, а в столбце Б ноль, то в столбце С тоже был ноль.

Файл 12 КБ. Office Excel.xlsx 2007 года.

Автор - 1400
Дата добавления - 01.05.2018 в 12:20
Nic70y Дата: Вторник, 01.05.2018, 13:54 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4847
Репутация: 1050 ±
Замечаний: 0% ±

Excel 2013
Код
=ЕСЛИ(B2;A2-B2;0)
К сообщению приложен файл: 3151850.xlsx(11.5 Kb)


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
Сообщение
Код
=ЕСЛИ(B2;A2-B2;0)

Автор - Nic70y
Дата добавления - 01.05.2018 в 13:54
1400 Дата: Вторник, 01.05.2018, 14:07 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Благодарю за помощь. Спасибо форуму.
 
Ответить
СообщениеБлагодарю за помощь. Спасибо форуму.

Автор - 1400
Дата добавления - 01.05.2018 в 14:07
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вычитание по столбцам (А-Б-С) (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!