Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Сумма рабочих часов каждый день - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сумма рабочих часов каждый день (Формулы/Formulas)
Сумма рабочих часов каждый день
mcrc Дата: Пятница, 04.05.2018, 11:34 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Всем привет!
В таблице представлена выработка сотрудников, сгруппированная по дням.
Необходимо, чтобы для каждого дня автоматически считалась сумма человекочасов.
В примере из аттача выделил жёлтым ячейки, в которых надо подставить формулу подсчёта.
Хочется иметь возможность "протянуть" её по всему столбцу и значения чтобы автоматически посчитались для всех дней.
Помогите, пожалуйста, придумать такую формулу :)

Для контекста: каждый день около 20-30 записей, по 1-4 записи на человека, хочется отлавливать ситуации, когда кто-то в сумме списал меньше 8 часов за день.
К сообщению приложен файл: formula.xlsx(8.8 Kb)


Сообщение отредактировал mcrc - Пятница, 04.05.2018, 11:38
 
Ответить
СообщениеВсем привет!
В таблице представлена выработка сотрудников, сгруппированная по дням.
Необходимо, чтобы для каждого дня автоматически считалась сумма человекочасов.
В примере из аттача выделил жёлтым ячейки, в которых надо подставить формулу подсчёта.
Хочется иметь возможность "протянуть" её по всему столбцу и значения чтобы автоматически посчитались для всех дней.
Помогите, пожалуйста, придумать такую формулу :)

Для контекста: каждый день около 20-30 записей, по 1-4 записи на человека, хочется отлавливать ситуации, когда кто-то в сумме списал меньше 8 часов за день.

Автор - mcrc
Дата добавления - 04.05.2018 в 11:34
_Boroda_ Дата: Пятница, 04.05.2018, 11:54 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 12783
Репутация: 5236 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=ЕСЛИ(A2=A1;"";СУММЕСЛИ(A2:A99;A2;D2:D99))


Изменил форумулу. Была ссылка на столбец Е вместо D
К сообщению приложен файл: formula_2.xlsx(10.8 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=ЕСЛИ(A2=A1;"";СУММЕСЛИ(A2:A99;A2;D2:D99))


Изменил форумулу. Была ссылка на столбец Е вместо D

Автор - _Boroda_
Дата добавления - 04.05.2018 в 11:54
mcrc Дата: Пятница, 04.05.2018, 12:44 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
_Boroda_, благодарю вас!
Сделали именно то, что требовалось)
Ура! hands
 
Ответить
Сообщение_Boroda_, благодарю вас!
Сделали именно то, что требовалось)
Ура! hands

Автор - mcrc
Дата добавления - 04.05.2018 в 12:44
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сумма рабочих часов каждый день (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!