Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Подстановка значения при совпадении текстовых ячеек - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подстановка значения при совпадении текстовых ячеек (Формулы/Formulas)
Подстановка значения при совпадении текстовых ячеек
someman Дата: Понедельник, 07.05.2018, 17:41 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Уважаемые знатоки Excel, помогите пожалуйста.

Имеется два массива текстовой информации. Во втором массиве текстовым данным присвоены некоторые значения. Требуется не нарушая структуры массивов сравнить текстовое значение ячейки первого массива, со вторым массивом и при совпадении информации присвоить соответствующее значение из второго массива.
К сообщению приложен файл: 20180507.xls(27.5 Kb)
 
Ответить
СообщениеУважаемые знатоки Excel, помогите пожалуйста.

Имеется два массива текстовой информации. Во втором массиве текстовым данным присвоены некоторые значения. Требуется не нарушая структуры массивов сравнить текстовое значение ячейки первого массива, со вторым массивом и при совпадении информации присвоить соответствующее значение из второго массива.

Автор - someman
Дата добавления - 07.05.2018 в 17:41
Hugo Дата: Понедельник, 07.05.2018, 17:48 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 2787
Репутация: 631 ±
Замечаний: 0% ±

С стандартной ВПР() ознакомьтесь:
Код
=ВПР(A1;$C$1:$D$10;2;0)


excel@nxt.ru
webmoney: E265281470651 R418926282008 Z422237915069
 
Ответить
СообщениеС стандартной ВПР() ознакомьтесь:
Код
=ВПР(A1;$C$1:$D$10;2;0)

Автор - Hugo
Дата добавления - 07.05.2018 в 17:48
abtextime Дата: Понедельник, 07.05.2018, 17:50 | Сообщение № 3
Группа: Проверенные
Ранг: Ветеран
Сообщений: 744
Репутация: 102 ±
Замечаний: 0% ±

Excel 2010
Ну, если правильно понял, то так

Код
=ВПР(A1;$C$1:$D$10;2;0)
К сообщению приложен файл: 9318659.xls(27.0 Kb)
 
Ответить
СообщениеНу, если правильно понял, то так

Код
=ВПР(A1;$C$1:$D$10;2;0)

Автор - abtextime
Дата добавления - 07.05.2018 в 17:50
someman Дата: Понедельник, 07.05.2018, 18:06 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Спасибо. Считал себя продвинутым любителем Excel, а на такой простой задачке погорел. Буду практиковаться.
 
Ответить
СообщениеСпасибо. Считал себя продвинутым любителем Excel, а на такой простой задачке погорел. Буду практиковаться.

Автор - someman
Дата добавления - 07.05.2018 в 18:06
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подстановка значения при совпадении текстовых ячеек (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!