Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/поиск повторяющихся значений - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » поиск повторяющихся значений (Формулы/Formulas)
поиск повторяющихся значений
rovi221 Дата: Среда, 09.05.2018, 13:29 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
я создавал подобную тему
спасибо за решение
но несколько изменились условия
на листе ПРИМЕР таблица на которой необходимо найти значения в столбце "В" из листа СПИСОК столбец "А"
и по возможности закрасить в соответствии со значение листа СПИСОК в столбце "В"

я пробовал УФ, но но не получилось - на 2х листах не работает
К сообщению приложен файл: 3229938.xlsm(10.3 Kb)
 
Ответить
Сообщениея создавал подобную тему
спасибо за решение
но несколько изменились условия
на листе ПРИМЕР таблица на которой необходимо найти значения в столбце "В" из листа СПИСОК столбец "А"
и по возможности закрасить в соответствии со значение листа СПИСОК в столбце "В"

я пробовал УФ, но но не получилось - на 2х листах не работает

Автор - rovi221
Дата добавления - 09.05.2018 в 13:29
abtextime Дата: Среда, 09.05.2018, 13:43 | Сообщение № 2
Группа: Проверенные
Ранг: Ветеран
Сообщений: 829
Репутация: 117 ±
Замечаний: 0% ±

Excel 2010
Ну, не знаю, на мой взгляд, отлично УФ работает, в т.ч. и с ссылкой в формуле на другой лист

Смотрите, УФ

Код
=ВПР(B2;список!$A$2:$B$16;2;0)=1

Код
=ВПР(B2;список!$A$2:$B$16;2;0)=2

Код
=ВПР(B2;список!$A$2:$B$16;2;0)=3

Код
=ВПР(B2;список!$A$2:$B$16;2;0)=4

Код
=ВПР(B2;список!$A$2:$B$16;2;0)=5
К сообщению приложен файл: 6889570.xlsm(12.8 Kb)


Сообщение отредактировал abtextime - Среда, 09.05.2018, 13:44
 
Ответить
СообщениеНу, не знаю, на мой взгляд, отлично УФ работает, в т.ч. и с ссылкой в формуле на другой лист

Смотрите, УФ

Код
=ВПР(B2;список!$A$2:$B$16;2;0)=1

Код
=ВПР(B2;список!$A$2:$B$16;2;0)=2

Код
=ВПР(B2;список!$A$2:$B$16;2;0)=3

Код
=ВПР(B2;список!$A$2:$B$16;2;0)=4

Код
=ВПР(B2;список!$A$2:$B$16;2;0)=5

Автор - abtextime
Дата добавления - 09.05.2018 в 13:43
rovi221 Дата: Четверг, 10.05.2018, 20:12 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
спасибо большое - работает
но только на 2010
на 2007 не работает
 
Ответить
Сообщениеспасибо большое - работает
но только на 2010
на 2007 не работает

Автор - rovi221
Дата добавления - 10.05.2018 в 20:12
Мир MS Excel » Вопросы и решения » Вопросы по Excel » поиск повторяющихся значений (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!