Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/ВПР неправильно берет или не берет данные - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » ВПР неправильно берет или не берет данные (Формулы/Formulas)
ВПР неправильно берет или не берет данные
Kaiyr Дата: Четверг, 10.05.2018, 08:14 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 20
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Здравствуйте! ВПР неправильно берет или не берет данные. Файл прикреплен. два листа.
К сообщению приложен файл: __.xls(36.0 Kb)


Активный участник Википедии, могу проконсультировать
 
Ответить
СообщениеЗдравствуйте! ВПР неправильно берет или не берет данные. Файл прикреплен. два листа.

Автор - Kaiyr
Дата добавления - 10.05.2018 в 08:14
SLAVICK Дата: Четверг, 10.05.2018, 08:28 | Сообщение № 2
Группа: Модераторы
Ранг: Старожил
Сообщений: 2249
Репутация: 746 ±
Замечаний: 0% ±

2007,2010,2013,2016
У ВПР 4-е аргумента. Вы последний не заполнили.
Код
=ВПР(V5;$A$5:$T$25;2;0)

или
Код
=ВПР(V5;$A$5:$T$25;2;Ложь)


Иногда все проще чем кажется с первого взгляда.
 
Ответить
СообщениеУ ВПР 4-е аргумента. Вы последний не заполнили.
Код
=ВПР(V5;$A$5:$T$25;2;0)

или
Код
=ВПР(V5;$A$5:$T$25;2;Ложь)

Автор - SLAVICK
Дата добавления - 10.05.2018 в 08:28
Kaiyr Дата: Среда, 08.08.2018, 08:53 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 20
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
SLAVICK, Спасибо. А как сделать два искомых значении? надо искать V5 а если его нет в массиве то искать V6.


Активный участник Википедии, могу проконсультировать
 
Ответить
СообщениеSLAVICK, Спасибо. А как сделать два искомых значении? надо искать V5 а если его нет в массиве то искать V6.

Автор - Kaiyr
Дата добавления - 08.08.2018 в 08:53
китин Дата: Среда, 08.08.2018, 09:04 | Сообщение № 4
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4957
Репутация: 790 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
может так?
Код
=ЕСЛИОШИБКА(ВПР(V5;$A$5:$T$25;2;0);ВПР(V6;$A$5:$T$25;2;0))

[p.s.]файл не смотрел


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениеможет так?
Код
=ЕСЛИОШИБКА(ВПР(V5;$A$5:$T$25;2;0);ВПР(V6;$A$5:$T$25;2;0))

[p.s.]файл не смотрел

Автор - китин
Дата добавления - 08.08.2018 в 09:04
Мир MS Excel » Вопросы и решения » Вопросы по Excel » ВПР неправильно берет или не берет данные (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!