Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Подстановка атрибутов объекта. - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подстановка атрибутов объекта. (Формулы/Formulas)
Подстановка атрибутов объекта.
Jingo Дата: Воскресенье, 03.06.2018, 01:25 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 52
Репутация: 0 ±
Замечаний: 40% ±

Excel 2007
Не получается описать формулу, чтобы в левом наполняющемся списке подгружались атрибуты правой таблицы.
В левом столбце указываем только артикул а два атрибута должны проставляться автоматом.
К сообщению приложен файл: 123qwe123.xls(20.0 Kb)


Сообщение отредактировал Jingo - Воскресенье, 03.06.2018, 01:26
 
Ответить
СообщениеНе получается описать формулу, чтобы в левом наполняющемся списке подгружались атрибуты правой таблицы.
В левом столбце указываем только артикул а два атрибута должны проставляться автоматом.

Автор - Jingo
Дата добавления - 03.06.2018 в 01:25
Jingo Дата: Воскресенье, 03.06.2018, 02:21 | Сообщение № 2
Группа: Пользователи
Ранг: Участник
Сообщений: 52
Репутация: 0 ±
Замечаний: 40% ±

Excel 2007
Решил через ВПР постолбцово)
 
Ответить
СообщениеРешил через ВПР постолбцово)

Автор - Jingo
Дата добавления - 03.06.2018 в 02:21
Pelena Дата: Воскресенье, 03.06.2018, 07:06 | Сообщение № 3
Группа: Админы
Ранг: Местный житель
Сообщений: 13110
Репутация: 2889 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Поделиться решением не хотите? А то тема так и останется без ответа


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеПоделиться решением не хотите? А то тема так и останется без ответа

Автор - Pelena
Дата добавления - 03.06.2018 в 07:06
Jingo Дата: Воскресенье, 03.06.2018, 08:13 | Сообщение № 4
Группа: Пользователи
Ранг: Участник
Сообщений: 52
Репутация: 0 ±
Замечаний: 40% ±

Excel 2007
Код
=ВПР(A2;$D$2:$E$2;2;0)


=ВПР(искомое значение; диапазон для поиска значения; номер столбца в диапазоне с возвращаемым значением; точное или приблизительное совпадение — указывается как 0/ЛОЖЬ или 1/ИСТИНА).
 
Ответить
Сообщение
Код
=ВПР(A2;$D$2:$E$2;2;0)


=ВПР(искомое значение; диапазон для поиска значения; номер столбца в диапазоне с возвращаемым значением; точное или приблизительное совпадение — указывается как 0/ЛОЖЬ или 1/ИСТИНА).

Автор - Jingo
Дата добавления - 03.06.2018 в 08:13
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подстановка атрибутов объекта. (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!