Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Условное форматирование для двух взаимосвязанных ячеек - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Условное форматирование для двух взаимосвязанных ячеек (Формулы/Formulas)
Условное форматирование для двух взаимосвязанных ячеек
Chelovekov Дата: Понедельник, 11.06.2018, 11:01 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 66
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Здравствуйте гуры Екселя !!! Прошу Вас помочь решить проблему, если некая таблица, нужно условным форматирование выделить ячейки определенным цветом,которые выполняют условия. А так же заполнить дополнительный столбец, выполняется ли условие с данным количеством. Пример прилагаю, если будут вопросы пишите.
Заранее благодарен.
К сообщению приложен файл: 7746766.xlsx(11.1 Kb)


Сообщение отредактировал Chelovekov - Понедельник, 11.06.2018, 23:47
 
Ответить
СообщениеЗдравствуйте гуры Екселя !!! Прошу Вас помочь решить проблему, если некая таблица, нужно условным форматирование выделить ячейки определенным цветом,которые выполняют условия. А так же заполнить дополнительный столбец, выполняется ли условие с данным количеством. Пример прилагаю, если будут вопросы пишите.
Заранее благодарен.

Автор - Chelovekov
Дата добавления - 11.06.2018 в 11:01
abtextime Дата: Понедельник, 11.06.2018, 11:50 | Сообщение № 2
Группа: Проверенные
Ранг: Ветеран
Сообщений: 829
Репутация: 117 ±
Замечаний: 0% ±

Excel 2010
УФ

Код
=$C3>=ИНДЕКС($D3:$F3;1;$B3+1)


Формула

Код
=ЕСЛИ($C3>=ИНДЕКС($D3:$F3;1;$B3+1);"Да";"Нет")&"("&B3&")"
К сообщению приложен файл: 7746766-1-.xlsx(11.6 Kb)


Сообщение отредактировал abtextime - Понедельник, 11.06.2018, 16:44
 
Ответить
СообщениеУФ

Код
=$C3>=ИНДЕКС($D3:$F3;1;$B3+1)


Формула

Код
=ЕСЛИ($C3>=ИНДЕКС($D3:$F3;1;$B3+1);"Да";"Нет")&"("&B3&")"

Автор - abtextime
Дата добавления - 11.06.2018 в 11:50
Chelovekov Дата: Понедельник, 11.06.2018, 13:35 | Сообщение № 3
Группа: Пользователи
Ранг: Участник
Сообщений: 66
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Огромное спасибо hands
 
Ответить
СообщениеОгромное спасибо hands

Автор - Chelovekov
Дата добавления - 11.06.2018 в 13:35
Chelovekov Дата: Понедельник, 11.06.2018, 15:45 | Сообщение № 4
Группа: Пользователи
Ранг: Участник
Сообщений: 66
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
А можно еще немножко помочь, напишите пожалуйста формулу для Условного форматирования, для следующего примера.
Пример прикрепляю
К сообщению приложен файл: 8040216.xlsx(8.9 Kb)
 
Ответить
СообщениеА можно еще немножко помочь, напишите пожалуйста формулу для Условного форматирования, для следующего примера.
Пример прикрепляю

Автор - Chelovekov
Дата добавления - 11.06.2018 в 15:45
abtextime Дата: Понедельник, 11.06.2018, 16:03 | Сообщение № 5
Группа: Проверенные
Ранг: Ветеран
Сообщений: 829
Репутация: 117 ±
Замечаний: 0% ±

Excel 2010
Для столбца Да
Код
=И($B3=$D$2;$C3>=$D3)


Для столбца Нет
Код
=И($B3=$E$2;$C3>=$E3)


С Вашим файлом слегка не бьется раскраска, но может это Вы ошиблись?
К сообщению приложен файл: 4112726.xlsx(9.7 Kb)
 
Ответить
СообщениеДля столбца Да
Код
=И($B3=$D$2;$C3>=$D3)


Для столбца Нет
Код
=И($B3=$E$2;$C3>=$E3)


С Вашим файлом слегка не бьется раскраска, но может это Вы ошиблись?

Автор - abtextime
Дата добавления - 11.06.2018 в 16:03
Chelovekov Дата: Понедельник, 11.06.2018, 16:11 | Сообщение № 6
Группа: Пользователи
Ранг: Участник
Сообщений: 66
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Извините, я уточню, нужно сделать формулу для столбца В и С
К сообщению приложен файл: 2967601.xlsx(8.9 Kb)
 
Ответить
СообщениеИзвините, я уточню, нужно сделать формулу для столбца В и С

Автор - Chelovekov
Дата добавления - 11.06.2018 в 16:11
_Boroda_ Дата: Понедельник, 11.06.2018, 16:40 | Сообщение № 7
Группа: Модераторы
Ранг: Местный житель
Сообщений: 12761
Репутация: 5228 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
abtextime, Вы меня огорчаете очень сильно
Название темы ни о чем, а Вы отвечаете. И формула без тегов

Chelovekov, меняйте название


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
Сообщениеabtextime, Вы меня огорчаете очень сильно
Название темы ни о чем, а Вы отвечаете. И формула без тегов

Chelovekov, меняйте название

Автор - _Boroda_
Дата добавления - 11.06.2018 в 16:40
abtextime Дата: Понедельник, 11.06.2018, 16:45 | Сообщение № 8
Группа: Проверенные
Ранг: Ветеран
Сообщений: 829
Репутация: 117 ±
Замечаний: 0% ±

Excel 2010
_Boroda_, сорри, не обратил внимание на название, в работе выдалась свободная минутка, решил размяться
 
Ответить
Сообщение_Boroda_, сорри, не обратил внимание на название, в работе выдалась свободная минутка, решил размяться

Автор - abtextime
Дата добавления - 11.06.2018 в 16:45
Chelovekov Дата: Понедельник, 11.06.2018, 23:24 | Сообщение № 9
Группа: Пользователи
Ранг: Участник
Сообщений: 66
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Извините, все поменял. Пример опять прикрепил.
К сообщению приложен файл: 9290401.xlsx(8.9 Kb)


Сообщение отредактировал Chelovekov - Понедельник, 11.06.2018, 23:47
 
Ответить
СообщениеИзвините, все поменял. Пример опять прикрепил.

Автор - Chelovekov
Дата добавления - 11.06.2018 в 23:24
abtextime Дата: Вторник, 12.06.2018, 12:05 | Сообщение № 10
Группа: Проверенные
Ранг: Ветеран
Сообщений: 829
Репутация: 117 ±
Замечаний: 0% ±

Excel 2010
Chelovekov, обе формулы из поста №5 надо распространить на диапазон $B$3:$C$13
К сообщению приложен файл: 4424868.xlsx(9.1 Kb)
 
Ответить
СообщениеChelovekov, обе формулы из поста №5 надо распространить на диапазон $B$3:$C$13

Автор - abtextime
Дата добавления - 12.06.2018 в 12:05
abtextime Дата: Вторник, 12.06.2018, 12:07 | Сообщение № 11
Группа: Проверенные
Ранг: Ветеран
Сообщений: 829
Репутация: 117 ±
Замечаний: 0% ±

Excel 2010
Название все равно "кривое".Назовите "Условное форматирование - две формулы УФ с участием смежных столбцов", что ли
 
Ответить
СообщениеНазвание все равно "кривое".Назовите "Условное форматирование - две формулы УФ с участием смежных столбцов", что ли

Автор - abtextime
Дата добавления - 12.06.2018 в 12:07
Chelovekov Дата: Вторник, 12.06.2018, 14:20 | Сообщение № 12
Группа: Пользователи
Ранг: Участник
Сообщений: 66
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Огромное спасибо hands
 
Ответить
СообщениеОгромное спасибо hands

Автор - Chelovekov
Дата добавления - 12.06.2018 в 14:20
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Условное форматирование для двух взаимосвязанных ячеек (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!