Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/При занесении товара в приход,авт. учет в обор.ведомости - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » При занесении товара в приход,авт. учет в обор.ведомости (Формулы/Formulas)
При занесении товара в приход,авт. учет в обор.ведомости
ТАМИК Дата: Понедельник, 16.07.2018, 22:15 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 35
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Добрый день!

Подскажите, пожалуйста , как сделать так чтобы при занесении нового товара в приход,товар автоматически появлялся в оборотной ведомости, а если данный товар уже присутствует то просто приплюсовывался .
К сообщению приложен файл: _Microsoft_Exce.rar(73.1 Kb)
 
Ответить
СообщениеДобрый день!

Подскажите, пожалуйста , как сделать так чтобы при занесении нового товара в приход,товар автоматически появлялся в оборотной ведомости, а если данный товар уже присутствует то просто приплюсовывался .

Автор - ТАМИК
Дата добавления - 16.07.2018 в 22:15
sboy Дата: Вторник, 17.07.2018, 09:07 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 2124
Репутация: 609 ±
Замечаний: 0% ±

Excel 2010
Добрый день.
Код
=ЕСЛИОШИБКА(ИНДЕКС(Приход!$A$5:$A$999;АГРЕГАТ(15;6;(СТРОКА($A$5:$A$999)-4)/(ПОИСКПОЗ(Приход!$A$5:$A$999;Приход!$A$5:$A$999;)=(СТРОКА($A$5:$A$999)-4));СТРОКА(A1)));"")
К сообщению приложен файл: _Microsoft_Exce.xlsb(86.6 Kb)
 
Ответить
СообщениеДобрый день.
Код
=ЕСЛИОШИБКА(ИНДЕКС(Приход!$A$5:$A$999;АГРЕГАТ(15;6;(СТРОКА($A$5:$A$999)-4)/(ПОИСКПОЗ(Приход!$A$5:$A$999;Приход!$A$5:$A$999;)=(СТРОКА($A$5:$A$999)-4));СТРОКА(A1)));"")

Автор - sboy
Дата добавления - 17.07.2018 в 09:07
ТАМИК Дата: Вторник, 17.07.2018, 10:21 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 35
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Спасибо. А ещё можете подсказать по раскрывающемуся списку, как скрыть пустые строки? чтобы строки появлялись при добавлении товара.
 
Ответить
СообщениеСпасибо. А ещё можете подсказать по раскрывающемуся списку, как скрыть пустые строки? чтобы строки появлялись при добавлении товара.

Автор - ТАМИК
Дата добавления - 17.07.2018 в 10:21
sboy Дата: Вторник, 17.07.2018, 10:32 | Сообщение № 4
Группа: Друзья
Ранг: Старожил
Сообщений: 2124
Репутация: 609 ±
Замечаний: 0% ±

Excel 2010
Да, только в новой теме, т.к. это совсем другой вопрос.
 
Ответить
СообщениеДа, только в новой теме, т.к. это совсем другой вопрос.

Автор - sboy
Дата добавления - 17.07.2018 в 10:32
Мир MS Excel » Вопросы и решения » Вопросы по Excel » При занесении товара в приход,авт. учет в обор.ведомости (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!