Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/объединение стоки и столбца - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » объединение стоки и столбца (Формулы/Formulas)
объединение стоки и столбца
Asretyq Дата: Четверг, 19.07.2018, 15:11 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 104
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Добрый день, мне нужно объединить из другого листа столбец B и строку взятой и А1
подскажите как сделать

[vba]
Код
=Слова!B & A1
[/vba]

стоит восклицательный знак вместо undefined
[moder]В данном случае нужно использовать тег VBA - кнопка #. Тег для формул неверно отрабатывает. Поправил Вам[/moder]


Сообщение отредактировал _Boroda_ - Четверг, 19.07.2018, 15:18
 
Ответить
СообщениеДобрый день, мне нужно объединить из другого листа столбец B и строку взятой и А1
подскажите как сделать

[vba]
Код
=Слова!B & A1
[/vba]

стоит восклицательный знак вместо undefined
[moder]В данном случае нужно использовать тег VBA - кнопка #. Тег для формул неверно отрабатывает. Поправил Вам[/moder]

Автор - Asretyq
Дата добавления - 19.07.2018 в 15:11
китин Дата: Четверг, 19.07.2018, 15:12 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4956
Репутация: 790 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
а пример будет?


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениеа пример будет?

Автор - китин
Дата добавления - 19.07.2018 в 15:12
Nic70y Дата: Четверг, 19.07.2018, 15:16 | Сообщение № 3
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4746
Репутация: 1024 ±
Замечаний: 0% ±

Excel 2013
Код
=Слова!B1&A$1
вдруг правильно,
а может и нет, т.к.
а пример


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
Сообщение
Код
=Слова!B1&A$1
вдруг правильно,
а может и нет, т.к.
а пример

Автор - Nic70y
Дата добавления - 19.07.2018 в 15:16
Asretyq Дата: Четверг, 19.07.2018, 15:24 | Сообщение № 4
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 104
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
китин, Nic70y, я так понимаю на выходе должно получится 11
К сообщению приложен файл: _Microsoft_Exce.xlsx(8.2 Kb)
 
Ответить
Сообщениекитин, Nic70y, я так понимаю на выходе должно получится 11

Автор - Asretyq
Дата добавления - 19.07.2018 в 15:24
_Boroda_ Дата: Четверг, 19.07.2018, 15:26 | Сообщение № 5
Группа: Модераторы
Ранг: Местный житель
Сообщений: 12761
Репутация: 5228 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=ДВССЫЛ("Слова!B"&A1)

Код
=ИНДЕКС(Слова!B:B;A1)

Код
=СМЕЩ(Слова!B1;A1-1;)

1 и 3 - волатильные (погуглите). Лучше использовать 2
К сообщению приложен файл: 5791519.xlsx(8.5 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=ДВССЫЛ("Слова!B"&A1)

Код
=ИНДЕКС(Слова!B:B;A1)

Код
=СМЕЩ(Слова!B1;A1-1;)

1 и 3 - волатильные (погуглите). Лучше использовать 2

Автор - _Boroda_
Дата добавления - 19.07.2018 в 15:26
Asretyq Дата: Четверг, 19.07.2018, 15:27 | Сообщение № 6
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 104
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
_Boroda_, Спасибо Огромное)
 
Ответить
Сообщение_Boroda_, Спасибо Огромное)

Автор - Asretyq
Дата добавления - 19.07.2018 в 15:27
Мир MS Excel » Вопросы и решения » Вопросы по Excel » объединение стоки и столбца (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!