Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/суммесли как сослаться на критерий "значение в ячейке=пусто" - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » суммесли как сослаться на критерий "значение в ячейке=пусто" (Формулы/Formulas)
суммесли как сослаться на критерий "значение в ячейке=пусто"
Сергей2525 Дата: Вторник, 07.08.2018, 13:53 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Добрый день!
Вопрос: как через "суммесли" суммировать ячейки если критерий "пусто"
подробнее в примере
К сообщению приложен файл: 3105886.xlsx(9.8 Kb)
 
Ответить
СообщениеДобрый день!
Вопрос: как через "суммесли" суммировать ячейки если критерий "пусто"
подробнее в примере

Автор - Сергей2525
Дата добавления - 07.08.2018 в 13:53
sboy Дата: Вторник, 07.08.2018, 13:59 | Сообщение № 2
Группа: Проверенные
Ранг: Старожил
Сообщений: 2020
Репутация: 578 ±
Замечаний: 0% ±

Excel 2010
Добрый день.
Код
=СУММЕСЛИ(B1:B6;"";C1:C6)
К сообщению приложен файл: 8587412.xlsx(9.8 Kb)
 
Ответить
СообщениеДобрый день.
Код
=СУММЕСЛИ(B1:B6;"";C1:C6)

Автор - sboy
Дата добавления - 07.08.2018 в 13:59
Сергей2525 Дата: Пятница, 10.08.2018, 14:30 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Спасибо, что-то я сам не догадался до такого простого решения.
 
Ответить
СообщениеСпасибо, что-то я сам не догадался до такого простого решения.

Автор - Сергей2525
Дата добавления - 10.08.2018 в 14:30
Мир MS Excel » Вопросы и решения » Вопросы по Excel » суммесли как сослаться на критерий "значение в ячейке=пусто" (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!