Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Выбор продублированных данных по уникальному значению - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выбор продублированных данных по уникальному значению (Формулы/Formulas)
Выбор продублированных данных по уникальному значению
Окся Дата: Четверг, 09.08.2018, 10:33 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 21
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
[code]=ВПР(A3;Лист2!$A:$I;5;0)

Добрый день! Во вложении таблица , если есть возможность подскажите пожалуйста , какую формулу надо прописать в ячейку J для того ,чтобы позиция 527536700 72238 МАТРИКС Колор Синк 10MM MTX , отображалась корректно именно с того названия склада из листа 2 ячейка F . И не проставлялось значение по другим складам которых нет в листе 2 . ВПР в данном случае не помогает Заранее благодарна.
К сообщению приложен файл: __.xls(39.0 Kb)


(*_*)

Сообщение отредактировал Окся - Четверг, 09.08.2018, 12:15
 
Ответить
Сообщение[code]=ВПР(A3;Лист2!$A:$I;5;0)

Добрый день! Во вложении таблица , если есть возможность подскажите пожалуйста , какую формулу надо прописать в ячейку J для того ,чтобы позиция 527536700 72238 МАТРИКС Колор Синк 10MM MTX , отображалась корректно именно с того названия склада из листа 2 ячейка F . И не проставлялось значение по другим складам которых нет в листе 2 . ВПР в данном случае не помогает Заранее благодарна.

Автор - Окся
Дата добавления - 09.08.2018 в 10:33
Nic70y Дата: Четверг, 09.08.2018, 10:40 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4847
Репутация: 1050 ±
Замечаний: 0% ±

Excel 2013
Код
=СУММПРОИЗВ((A3=Лист2!A$3:A$8)*(F3=Лист2!F$3:F$8)*Лист2!E$3:E$8)


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
Сообщение
Код
=СУММПРОИЗВ((A3=Лист2!A$3:A$8)*(F3=Лист2!F$3:F$8)*Лист2!E$3:E$8)

Автор - Nic70y
Дата добавления - 09.08.2018 в 10:40
Окся Дата: Четверг, 09.08.2018, 10:46 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 21
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Спасибо :)


(*_*)
 
Ответить
СообщениеСпасибо :)

Автор - Окся
Дата добавления - 09.08.2018 в 10:46
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выбор продублированных данных по уникальному значению (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!