Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/вывод описания для индивидуального значения - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » вывод описания для индивидуального значения (Формулы/Formulas)
вывод описания для индивидуального значения
Окся Дата: Пятница, 10.08.2018, 16:37 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 11
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Добрый день! Если есть возможность подскажите пожалуйста какую формулу можно прописать для ячейки I на листе 1 , чтобы из листа 2 из ячейки I вывелось значение только по уникальному коду для листа 1 ячейки A и по складу для листа1 ячейки F Заранее благодарна.
К сообщению приложен файл: ___.xls(38.5 Kb)


(*_*)
 
Ответить
СообщениеДобрый день! Если есть возможность подскажите пожалуйста какую формулу можно прописать для ячейки I на листе 1 , чтобы из листа 2 из ячейки I вывелось значение только по уникальному коду для листа 1 ячейки A и по складу для листа1 ячейки F Заранее благодарна.

Автор - Окся
Дата добавления - 10.08.2018 в 16:37
Светлый Дата: Пятница, 10.08.2018, 17:16 | Сообщение № 2
Группа: Проверенные
Ранг: Ветеран
Сообщений: 557
Репутация: 131 ±
Замечаний: 0% ±

Excel 2007
Добрый день!
Формула массива (Ctrl+Shift+Enter):
Код
=ИНДЕКС(Лист2!I$3:I$99;ПОИСКПОЗ(A3&F3;Лист2!A$3:A$99&Лист2!F$3:F$99;))


Программировать проще, чем писать стихи.
 
Ответить
СообщениеДобрый день!
Формула массива (Ctrl+Shift+Enter):
Код
=ИНДЕКС(Лист2!I$3:I$99;ПОИСКПОЗ(A3&F3;Лист2!A$3:A$99&Лист2!F$3:F$99;))

Автор - Светлый
Дата добавления - 10.08.2018 в 17:16
Окся Дата: Понедельник, 13.08.2018, 09:57 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 11
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Всё получилось , спасибо. yes
К сообщению приложен файл: 5226626.xls(40.5 Kb)


(*_*)

Сообщение отредактировал Окся - Понедельник, 13.08.2018, 09:58
 
Ответить
СообщениеВсё получилось , спасибо. yes

Автор - Окся
Дата добавления - 13.08.2018 в 09:57
Мир MS Excel » Вопросы и решения » Вопросы по Excel » вывод описания для индивидуального значения (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!