Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Суммирование по нескольким условиям - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Суммирование по нескольким условиям (Формулы/Formulas)
Суммирование по нескольким условиям
kasi Дата: Вторник, 21.08.2018, 16:50 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 67
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Добрый вечер, уважаемые гуру! Нужна ваша помощь. Есть массивная таблица с большим количеством строк и столбцов. В столбце "итого" надо суммировать значения только из столбцов "1 квартал, 2 квартал, 3 квартал, 4 квартал" Не могу понять как прописать формулу по этим 4 условиям. Помогите пожалуйста
 
Ответить
СообщениеДобрый вечер, уважаемые гуру! Нужна ваша помощь. Есть массивная таблица с большим количеством строк и столбцов. В столбце "итого" надо суммировать значения только из столбцов "1 квартал, 2 квартал, 3 квартал, 4 квартал" Не могу понять как прописать формулу по этим 4 условиям. Помогите пожалуйста

Автор - kasi
Дата добавления - 21.08.2018 в 16:50
kasi Дата: Вторник, 21.08.2018, 16:53 | Сообщение № 2
Группа: Пользователи
Ранг: Участник
Сообщений: 67
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
файл не
К сообщению приложен файл: 3008434.xlsx(11.2 Kb)
 
Ответить
Сообщениефайл не

Автор - kasi
Дата добавления - 21.08.2018 в 16:53
_Boroda_ Дата: Вторник, 21.08.2018, 16:57 | Сообщение № 3
Группа: Модераторы
Ранг: Местный житель
Сообщений: 12958
Репутация: 5330 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=СУММЕСЛИ(D$1:AB$1;"I*";D3:AB3)
К сообщению приложен файл: 3008434_1.xlsx(10.7 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=СУММЕСЛИ(D$1:AB$1;"I*";D3:AB3)

Автор - _Boroda_
Дата добавления - 21.08.2018 в 16:57
sboy Дата: Вторник, 21.08.2018, 16:57 | Сообщение № 4
Группа: Друзья
Ранг: Старожил
Сообщений: 2058
Репутация: 588 ±
Замечаний: 0% ±

Excel 2010
Добрый день.
Код
=СУММЕСЛИ(D$1:AB$1;"*квартал";D3:AB3)
К сообщению приложен файл: 6790931.xlsx(11.7 Kb)
 
Ответить
СообщениеДобрый день.
Код
=СУММЕСЛИ(D$1:AB$1;"*квартал";D3:AB3)

Автор - sboy
Дата добавления - 21.08.2018 в 16:57
kasi Дата: Вторник, 21.08.2018, 17:09 | Сообщение № 5
Группа: Пользователи
Ранг: Участник
Сообщений: 67
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
sboy, Спасибо огромное! Я не ставила $ и *.А зачем перед кварталам ставить *?
 
Ответить
Сообщениеsboy, Спасибо огромное! Я не ставила $ и *.А зачем перед кварталам ставить *?

Автор - kasi
Дата добавления - 21.08.2018 в 17:09
_Boroda_ Дата: Вторник, 21.08.2018, 17:15 | Сообщение № 6
Группа: Модераторы
Ранг: Местный житель
Сообщений: 12958
Репутация: 5330 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
sboy, Спасибо огромное!
А Бородюлечке спасибо? :D :D :D

kasi, посмотрите справку по СУММЕСЛИ https://support.office.com/ru-ru....653039b
Там, в частности, вот это написано
Цитата
В аргументе условие можно использовать подстановочные знаки: вопросительный знак (?) и звездочку (*). Вопросительный знак соответствует одному любому символу, а звездочка — любой последовательности символов. Если требуется найти непосредственно вопросительный знак (или звездочку), необходимо поставить перед ним знак "тильда" (~).


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
Сообщение
sboy, Спасибо огромное!
А Бородюлечке спасибо? :D :D :D

kasi, посмотрите справку по СУММЕСЛИ https://support.office.com/ru-ru....653039b
Там, в частности, вот это написано
Цитата
В аргументе условие можно использовать подстановочные знаки: вопросительный знак (?) и звездочку (*). Вопросительный знак соответствует одному любому символу, а звездочка — любой последовательности символов. Если требуется найти непосредственно вопросительный знак (или звездочку), необходимо поставить перед ним знак "тильда" (~).

Автор - _Boroda_
Дата добавления - 21.08.2018 в 17:15
kasi Дата: Вторник, 21.08.2018, 17:16 | Сообщение № 7
Группа: Пользователи
Ранг: Участник
Сообщений: 67
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
_Boroda_, ой конечно огромное спасибо!
 
Ответить
Сообщение_Boroda_, ой конечно огромное спасибо!

Автор - kasi
Дата добавления - 21.08.2018 в 17:16
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Суммирование по нескольким условиям (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!