Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Вывод корректных данных по дате - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вывод корректных данных по дате (Формулы/Formulas)
Вывод корректных данных по дате
Окся Дата: Пятница, 24.08.2018, 12:42 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 26
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Код
=СУММЕСЛИМН('СЗ  2018'!$C$5:$C$201;'СЗ  2018'!$A$5:$A$201;$A5;'СЗ  2018'!$D$5:$D$201;Z$2)

Добрый день ! Помогите пожалуйста скорректировать формулу , в листе 2 ячейка АА5 должна просчитываться сумма за период январь 2019 , но формула просчитывает только то , что в листе СЗ 2018 по дате проставлено до 01.01.2019 , а остальное до 23.01.2019,до 14.01.2019 .. и т.д. игнорирует . Как можно это исправить?Заранее благодарна.
К сообщению приложен файл: 9928994.xls(91.0 Kb)


(*_*)

Сообщение отредактировал Окся - Пятница, 24.08.2018, 12:44
 
Ответить
Сообщение
Код
=СУММЕСЛИМН('СЗ  2018'!$C$5:$C$201;'СЗ  2018'!$A$5:$A$201;$A5;'СЗ  2018'!$D$5:$D$201;Z$2)

Добрый день ! Помогите пожалуйста скорректировать формулу , в листе 2 ячейка АА5 должна просчитываться сумма за период январь 2019 , но формула просчитывает только то , что в листе СЗ 2018 по дате проставлено до 01.01.2019 , а остальное до 23.01.2019,до 14.01.2019 .. и т.д. игнорирует . Как можно это исправить?Заранее благодарна.

Автор - Окся
Дата добавления - 24.08.2018 в 12:42
китин Дата: Пятница, 24.08.2018, 12:55 | Сообщение № 2
Группа: Модераторы
Ранг: Участник клуба
Сообщений: 5105
Репутация: 810 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
Добрый и Вам!!!
м.б. так?
Код
=СУММПРОИЗВ('СЗ  2018'!$B$5:$B$201*('СЗ  2018'!$A$5:$A$201=лист2!$A5)*(ТЕКСТ(лист2!Z$2;"ММММ.ГГГГ")=ТЕКСТ('СЗ  2018'!$D$5:$D$201;"ММММ.ГГГГ")))
К сообщению приложен файл: 7868629.xls(69.0 Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538


Сообщение отредактировал китин - Пятница, 24.08.2018, 12:57
 
Ответить
СообщениеДобрый и Вам!!!
м.б. так?
Код
=СУММПРОИЗВ('СЗ  2018'!$B$5:$B$201*('СЗ  2018'!$A$5:$A$201=лист2!$A5)*(ТЕКСТ(лист2!Z$2;"ММММ.ГГГГ")=ТЕКСТ('СЗ  2018'!$D$5:$D$201;"ММММ.ГГГГ")))

Автор - китин
Дата добавления - 24.08.2018 в 12:55
Окся Дата: Пятница, 24.08.2018, 13:02 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 26
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Да , хорошо , спасибо )


(*_*)
 
Ответить
СообщениеДа , хорошо , спасибо )

Автор - Окся
Дата добавления - 24.08.2018 в 13:02
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вывод корректных данных по дате (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!