Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/формула суммы по разным значениям - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » формула суммы по разным значениям (Формулы/Formulas)
формула суммы по разным значениям
nikosteel Дата: Пятница, 24.08.2018, 15:11 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 28
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Помогите пожалуйста. Задание в файле
К сообщению приложен файл: _Microsoft_Exce.xls(23.0 Kb)
 
Ответить
СообщениеПомогите пожалуйста. Задание в файле

Автор - nikosteel
Дата добавления - 24.08.2018 в 15:11
_Boroda_ Дата: Пятница, 24.08.2018, 15:15 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 13487
Репутация: 5522 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=СУММПРОИЗВ(СУММЕСЛИ(A3:A7;E3:E5;B3:B7))
К сообщению приложен файл: 0711555.xls(40.0 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=СУММПРОИЗВ(СУММЕСЛИ(A3:A7;E3:E5;B3:B7))

Автор - _Boroda_
Дата добавления - 24.08.2018 в 15:15
nikosteel Дата: Пятница, 24.08.2018, 15:43 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 28
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
_Boroda_, Да, огромное спасибо. Формула будет работать так же если данные на других листах?
 
Ответить
Сообщение_Boroda_, Да, огромное спасибо. Формула будет работать так же если данные на других листах?

Автор - nikosteel
Дата добавления - 24.08.2018 в 15:43
_Boroda_ Дата: Пятница, 24.08.2018, 15:49 | Сообщение № 4
Группа: Модераторы
Ранг: Местный житель
Сообщений: 13487
Репутация: 5522 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Да. Если Вы диапазон E3:E5 напишете ссылкой на другой лист
Код
=СУММПРОИЗВ(СУММЕСЛИ(A3:A7;Лист1!A2:A9;B3:B7))

Можно с запасом, но без фанатизма


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеДа. Если Вы диапазон E3:E5 напишете ссылкой на другой лист
Код
=СУММПРОИЗВ(СУММЕСЛИ(A3:A7;Лист1!A2:A9;B3:B7))

Можно с запасом, но без фанатизма

Автор - _Boroda_
Дата добавления - 24.08.2018 в 15:49
Мир MS Excel » Вопросы и решения » Вопросы по Excel » формула суммы по разным значениям (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!