Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Выделение только одного мин и макс значения - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выделение только одного мин и макс значения (Формулы/Formulas)
Выделение только одного мин и макс значения
skk Дата: Воскресенье, 26.08.2018, 10:13 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Добрый день,Коллеги!
Столкнулся с проблемой выделения только одного минимального или максимального значения в строке таблицы,
Требуется зачеркнуть только одно минимальное и максимальное значение в каждой строке таблицы, даже если их несколько.
функции минимум и максимум в условном форматировании зачеркивают все значения, как в приведенном примере,а нужно только одно,нужна помощь профессионалов :) !
Спасибо!
К сообщению приложен файл: 6370061.xlsx(9.1 Kb)
 
Ответить
СообщениеДобрый день,Коллеги!
Столкнулся с проблемой выделения только одного минимального или максимального значения в строке таблицы,
Требуется зачеркнуть только одно минимальное и максимальное значение в каждой строке таблицы, даже если их несколько.
функции минимум и максимум в условном форматировании зачеркивают все значения, как в приведенном примере,а нужно только одно,нужна помощь профессионалов :) !
Спасибо!

Автор - skk
Дата добавления - 26.08.2018 в 10:13
Nic70y Дата: Воскресенье, 26.08.2018, 10:22 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4802
Репутация: 1037 ±
Замечаний: 0% ±

Excel 2013
Код
=ПОИСКПОЗ(МАКС($D5:$J5);$D5:$J5;)=СТОЛБЕЦ(A1)


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
Сообщение
Код
=ПОИСКПОЗ(МАКС($D5:$J5);$D5:$J5;)=СТОЛБЕЦ(A1)

Автор - Nic70y
Дата добавления - 26.08.2018 в 10:22
dude Дата: Воскресенье, 26.08.2018, 10:28 | Сообщение № 3
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 109
Репутация: 12 ±
Замечаний: 20% ±

2016
Код
=ИЛИ(СТОЛБЕЦ()=АГРЕГАТ(15;6;СТОЛБЕЦ($D$5:$J$5)/($D5:$J5=МАКС($D5:$J5));1);СТОЛБЕЦ()=АГРЕГАТ(15;6;СТОЛБЕЦ($D$5:$J$5)/($D5:$J5=МИН($D5:$J5));1))
 
Ответить
Сообщение
Код
=ИЛИ(СТОЛБЕЦ()=АГРЕГАТ(15;6;СТОЛБЕЦ($D$5:$J$5)/($D5:$J5=МАКС($D5:$J5));1);СТОЛБЕЦ()=АГРЕГАТ(15;6;СТОЛБЕЦ($D$5:$J$5)/($D5:$J5=МИН($D5:$J5));1))

Автор - dude
Дата добавления - 26.08.2018 в 10:28
skk Дата: Воскресенье, 26.08.2018, 11:45 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Спасибо, коллеги, воспользовался ответом Nic70y hands , не понял логику формулы, но работает :) .

Если скажете алгоритм буду благодарен! Еще раз, спасибо!
 
Ответить
СообщениеСпасибо, коллеги, воспользовался ответом Nic70y hands , не понял логику формулы, но работает :) .

Если скажете алгоритм буду благодарен! Еще раз, спасибо!

Автор - skk
Дата добавления - 26.08.2018 в 11:45
Nic70y Дата: Воскресенье, 26.08.2018, 11:58 | Сообщение № 5
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4802
Репутация: 1037 ±
Замечаний: 0% ±

Excel 2013
алгоритм
в файле
К сообщению приложен файл: 5978495.xlsx(9.5 Kb)


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
Сообщение
алгоритм
в файле

Автор - Nic70y
Дата добавления - 26.08.2018 в 11:58
skk Дата: Воскресенье, 26.08.2018, 12:28 | Сообщение № 6
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Огромное Спасибо!!!
 
Ответить
СообщениеОгромное Спасибо!!!

Автор - skk
Дата добавления - 26.08.2018 в 12:28
_Boroda_ Дата: Воскресенье, 26.08.2018, 14:09 | Сообщение № 7
Группа: Модераторы
Ранг: Местный житель
Сообщений: 12984
Репутация: 5337 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Еще вариант
Код
=СЧЁТЕСЛИ($D5:D5;МАКС($D5:$J5))=1
К сообщению приложен файл: 6370061_1.xlsx(9.5 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеЕще вариант
Код
=СЧЁТЕСЛИ($D5:D5;МАКС($D5:$J5))=1

Автор - _Boroda_
Дата добавления - 26.08.2018 в 14:09
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выделение только одного мин и макс значения (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!