Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Найти первое совпадение - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Найти первое совпадение (Формулы/Formulas)
Найти первое совпадение
bobrenja Дата: Понедельник, 03.09.2018, 16:22 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 108
Репутация: 0 ±
Замечаний: 0% ±

Excel для Mac and WIN
Хотел сам решить, но что то не получается. ((
Нужно найти первое совпадение в столбце и выделить цветом строку.
К сообщению приложен файл: IN.xlsx(9.5 Kb)


Сообщение отредактировал bobrenja - Понедельник, 03.09.2018, 18:24
 
Ответить
СообщениеХотел сам решить, но что то не получается. ((
Нужно найти первое совпадение в столбце и выделить цветом строку.

Автор - bobrenja
Дата добавления - 03.09.2018 в 16:22
TimSha Дата: Понедельник, 03.09.2018, 16:25 | Сообщение № 2
Группа: Проверенные
Ранг: Ветеран
Сообщений: 615
Репутация: 94 ±
Замечаний: 0% ±

Excel 2013 Pro +
Так что на самом деле вам надо: найти первое вхождение или же первое совпадение?!. ;)


"Ctrl+S" - достойное завершение ваших гениальных мыслей!.. ;)
 
Ответить
СообщениеТак что на самом деле вам надо: найти первое вхождение или же первое совпадение?!. ;)

Автор - TimSha
Дата добавления - 03.09.2018 в 16:25
_Boroda_ Дата: Понедельник, 03.09.2018, 16:28 | Сообщение № 3
Группа: Модераторы
Ранг: Местный житель
Сообщений: 13698
Репутация: 5587 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=СЧЁТЕСЛИ($C$7:$C7;$C8)=0

Код
=ЕНД(ПОИСКПОЗ($C8;$C$7:$C7;))
К сообщению приложен файл: IN_1.xlsx(10.7 Kb) · IN_2.xlsx(10.8 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=СЧЁТЕСЛИ($C$7:$C7;$C8)=0

Код
=ЕНД(ПОИСКПОЗ($C8;$C$7:$C7;))

Автор - _Boroda_
Дата добавления - 03.09.2018 в 16:28
bobrenja Дата: Понедельник, 03.09.2018, 17:21 | Сообщение № 4
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 108
Репутация: 0 ±
Замечаний: 0% ±

Excel для Mac and WIN
первое совпадение

Совпадение ))сори

_Boroda_, епс....как просто.
Благодарю.
 
Ответить
Сообщение
первое совпадение

Совпадение ))сори

_Boroda_, епс....как просто.
Благодарю.

Автор - bobrenja
Дата добавления - 03.09.2018 в 17:21
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Найти первое совпадение (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!