Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Поиск и сортировка по количеству дублей - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Поиск и сортировка по количеству дублей (Формулы/Formulas)
Поиск и сортировка по количеству дублей
lamer811 Дата: Понедельник, 10.09.2018, 12:12 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Здравствуйте, уважаемые форумчане!

У меня имеется таблица из двух столбцов

Мне необходимо сделать так, чтобы в таблице остались только те значения, которые повторяются более 10 раз.
Проверка по значениям столбца A
Я не могу найти решение, которое мне может помочь...
Помогите пожалуйста
 
Ответить
СообщениеЗдравствуйте, уважаемые форумчане!

У меня имеется таблица из двух столбцов

Мне необходимо сделать так, чтобы в таблице остались только те значения, которые повторяются более 10 раз.
Проверка по значениям столбца A
Я не могу найти решение, которое мне может помочь...
Помогите пожалуйста

Автор - lamer811
Дата добавления - 10.09.2018 в 12:12
_Boroda_ Дата: Понедельник, 10.09.2018, 12:15 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 12984
Репутация: 5337 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
- Прочитайте Правила форума
- Приложите файл с исходными данными и желаемым результатом (можно вручную) в формате Excel размером до 100кб согласно п.3 Правил форума

Или не прикладывайте. В соседнем столбце пропишите формулу
Код
=СЧЁТЕСЛИ(A:A;A1)
, протяните ее вниз, отфильтруйте значения, меньшие 10 и удалите эти строки (или значения)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
Сообщение- Прочитайте Правила форума
- Приложите файл с исходными данными и желаемым результатом (можно вручную) в формате Excel размером до 100кб согласно п.3 Правил форума

Или не прикладывайте. В соседнем столбце пропишите формулу
Код
=СЧЁТЕСЛИ(A:A;A1)
, протяните ее вниз, отфильтруйте значения, меньшие 10 и удалите эти строки (или значения)

Автор - _Boroda_
Дата добавления - 10.09.2018 в 12:15
lamer811 Дата: Понедельник, 10.09.2018, 12:27 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
=СЧЁТЕСЛИ(A:A;A1)

Большое спасибо, все получилось!
 
Ответить
Сообщение
=СЧЁТЕСЛИ(A:A;A1)

Большое спасибо, все получилось!

Автор - lamer811
Дата добавления - 10.09.2018 в 12:27
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Поиск и сортировка по количеству дублей (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!