Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Надо совместить Товар с 1 названием в другую таблицу с кол. - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Надо совместить Товар с 1 названием в другую таблицу с кол. (Формулы/Formulas)
Надо совместить Товар с 1 названием в другую таблицу с кол.
1992vladislav Дата: Вторник, 09.10.2018, 23:09 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 12
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Добрый вечер , помогите пожалуйста ) мне надо вывести месячный отчет , с таблицы продажи 2018 соединить товар в одно количество в таблицу со страницы отчет (то бишь я продал 5 рал по 2 кг яблок то в списке надо чтоб писалась 10 кг яблок )
Файл приложил для примера
Помогите пожалуйста
К сообщению приложен файл: 8348214.xlsx(86.6 Kb)
 
Ответить
СообщениеДобрый вечер , помогите пожалуйста ) мне надо вывести месячный отчет , с таблицы продажи 2018 соединить товар в одно количество в таблицу со страницы отчет (то бишь я продал 5 рал по 2 кг яблок то в списке надо чтоб писалась 10 кг яблок )
Файл приложил для примера
Помогите пожалуйста

Автор - 1992vladislav
Дата добавления - 09.10.2018 в 23:09
_Boroda_ Дата: Вторник, 09.10.2018, 23:28 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 13189
Репутация: 5424 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Вашу зеленую формулу можно переписать вот так
Код
=ЕСЛИ(ЕНД(ВПР(B5;Наменаклатура!$B$3:$C$1002;2;));;ВПР(B5;Наменаклатура!$B$3:$C$1002;2;))

а лучше вот так (почти в 2 раза быстрее работать будет)
Код
=ЕСЛИОШИБКА(ВПР(B5;Наменаклатура!$B$3:$C$1002;2;);)


По поводу продажи я не совсем понял какой Вам нужно складывать столбец на листе Продажи. Предположил, что столбец G. Тогда формула такая
Код
=СУММЕСЛИ('Продажи Затраты 2018'!D$5:D$999;B5;'Продажи Затраты 2018'!G$5:G$99)
К сообщению приложен файл: 8348214_1.xlsx(90.1 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеВашу зеленую формулу можно переписать вот так
Код
=ЕСЛИ(ЕНД(ВПР(B5;Наменаклатура!$B$3:$C$1002;2;));;ВПР(B5;Наменаклатура!$B$3:$C$1002;2;))

а лучше вот так (почти в 2 раза быстрее работать будет)
Код
=ЕСЛИОШИБКА(ВПР(B5;Наменаклатура!$B$3:$C$1002;2;);)


По поводу продажи я не совсем понял какой Вам нужно складывать столбец на листе Продажи. Предположил, что столбец G. Тогда формула такая
Код
=СУММЕСЛИ('Продажи Затраты 2018'!D$5:D$999;B5;'Продажи Затраты 2018'!G$5:G$99)

Автор - _Boroda_
Дата добавления - 09.10.2018 в 23:28
1992vladislav Дата: Вторник, 09.10.2018, 23:56 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 12
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
По поводу продажи я не совсем понял какой Вам нужно складывать столбец на листе Продажи. Предположил, что столбец G. Тогда формула такая

=СУММЕСЛИ('Продажи Затраты 2018'!D$5:D$999;B5;'Продажи Затраты 2018'!G$5:G$99)


Спасибо большое , так и сделаю

мне надо с первого листа (продажи) столбец 4 стлбец 6 и столбец 7 перенести информацию на лис 2 (Отчет) в столбец 2 название товара (с первого листа столбец 4 ) в столбец 3 количество товара проданного (чтоб считал количество по названию) столбец 4 цена закупки (суммировать все закупки этой позиций столбик 6 на 1 листе) столбик 5 (Суммировать все продажи по столбику 7 на 1 листе )
К сообщению приложен файл: 8709171.xlsx(90.1 Kb)
 
Ответить
Сообщение
По поводу продажи я не совсем понял какой Вам нужно складывать столбец на листе Продажи. Предположил, что столбец G. Тогда формула такая

=СУММЕСЛИ('Продажи Затраты 2018'!D$5:D$999;B5;'Продажи Затраты 2018'!G$5:G$99)


Спасибо большое , так и сделаю

мне надо с первого листа (продажи) столбец 4 стлбец 6 и столбец 7 перенести информацию на лис 2 (Отчет) в столбец 2 название товара (с первого листа столбец 4 ) в столбец 3 количество товара проданного (чтоб считал количество по названию) столбец 4 цена закупки (суммировать все закупки этой позиций столбик 6 на 1 листе) столбик 5 (Суммировать все продажи по столбику 7 на 1 листе )

Автор - 1992vladislav
Дата добавления - 09.10.2018 в 23:56
_Boroda_ Дата: Среда, 10.10.2018, 00:35 | Сообщение № 4
Группа: Модераторы
Ранг: Местный житель
Сообщений: 13189
Репутация: 5424 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Если я Вас правильно понял, то это товары за август
Названия
Код
=ИНДЕКС('Продажи Затраты 2018'!D$5:D$104;ПОИСКПОЗ(;ИНДЕКС(СЧЁТЕСЛИ(B$2:B2;'Продажи Затраты 2018'!D$5:D$104););))&""

Деньги
Код
=ЕСЛИ(B3="";"";СУММЕСЛИ('Продажи Затраты 2018'!D$5:D$104;B3;'Продажи Затраты 2018'!F$5:F$104))


И ненужные объединения в шапке удалил
К сообщению приложен файл: 8709171_2.xlsx(93.8 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Если я Вас правильно понял, то это товары за август
Названия
Код
=ИНДЕКС('Продажи Затраты 2018'!D$5:D$104;ПОИСКПОЗ(;ИНДЕКС(СЧЁТЕСЛИ(B$2:B2;'Продажи Затраты 2018'!D$5:D$104););))&""

Деньги
Код
=ЕСЛИ(B3="";"";СУММЕСЛИ('Продажи Затраты 2018'!D$5:D$104;B3;'Продажи Затраты 2018'!F$5:F$104))


И ненужные объединения в шапке удалил

Автор - _Boroda_
Дата добавления - 10.10.2018 в 00:35
1992vladislav Дата: Среда, 10.10.2018, 02:09 | Сообщение № 5
Группа: Пользователи
Ранг: Новичок
Сообщений: 12
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Излишнее цитирование удалено администрацией - это нарушение п.5j Правил форума

Спасибо большое , до конца не могу понять вот полный файл учета , можете пожалуйста в нем сделать пример , у меня в оригинале идет по месяцам
Еще раз большое вам спасибо
Оригинал большой 0,5 м загрузил на гугл диск Внешняя ссылка удалена администрацией - это нарушение п.3 Правил форума
 
Ответить
СообщениеИзлишнее цитирование удалено администрацией - это нарушение п.5j Правил форума

Спасибо большое , до конца не могу понять вот полный файл учета , можете пожалуйста в нем сделать пример , у меня в оригинале идет по месяцам
Еще раз большое вам спасибо
Оригинал большой 0,5 м загрузил на гугл диск Внешняя ссылка удалена администрацией - это нарушение п.3 Правил форума

Автор - 1992vladislav
Дата добавления - 10.10.2018 в 02:09
_Boroda_ Дата: Среда, 10.10.2018, 09:54 | Сообщение № 6
Группа: Модераторы
Ранг: Местный житель
Сообщений: 13189
Репутация: 5424 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Влад, не, так не пойдет. Прочитайте Правила форума
Покромсайте свой файл, удалите ненужные листы, уменьшите диапазоны, сохраните в xlsb, заархивируйте и покажите свои попытки - что где конкретно не получается


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеВлад, не, так не пойдет. Прочитайте Правила форума
Покромсайте свой файл, удалите ненужные листы, уменьшите диапазоны, сохраните в xlsb, заархивируйте и покажите свои попытки - что где конкретно не получается

Автор - _Boroda_
Дата добавления - 10.10.2018 в 09:54
1992vladislav Дата: Среда, 10.10.2018, 10:40 | Сообщение № 7
Группа: Пользователи
Ранг: Новичок
Сообщений: 12
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Покромсайте свой файл, удалите ненужные листы, уменьшите диапазоны, сохраните в xlsb, заархивируйте и покажите свои попытки - что где конкретно не получается


там нету не нужного ...!!! не делается меньше полу метра !!! тупые правила !!!!! форум сделан чтоб помогать или создавать новые вопросы и искать их решение ?! минус создателям проекта
 
Ответить
Сообщение
Покромсайте свой файл, удалите ненужные листы, уменьшите диапазоны, сохраните в xlsb, заархивируйте и покажите свои попытки - что где конкретно не получается


там нету не нужного ...!!! не делается меньше полу метра !!! тупые правила !!!!! форум сделан чтоб помогать или создавать новые вопросы и искать их решение ?! минус создателям проекта

Автор - 1992vladislav
Дата добавления - 10.10.2018 в 10:40
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Надо совместить Товар с 1 названием в другую таблицу с кол. (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!