Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Подсчет материалов по кварталам в завис от параметров - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подсчет материалов по кварталам в завис от параметров (Формулы/Formulas)
Подсчет материалов по кварталам в завис от параметров
Rash16 Дата: Четверг, 11.10.2018, 09:27 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Добрый день
Необходимо подсчитать во вкладку "Затраты по кварталам" данные по расходу материалов по кварталам из вкладки "2018 тест".
Подсчет выполнить по параметрам: 1. дате; 2. Материалам; 3. количеству
Может будут предложения по оптимизации данного работы
К сообщению приложен файл: __v1.xlsx(34.6 Kb)


Сообщение отредактировал Rash16 - Четверг, 11.10.2018, 09:30
 
Ответить
СообщениеДобрый день
Необходимо подсчитать во вкладку "Затраты по кварталам" данные по расходу материалов по кварталам из вкладки "2018 тест".
Подсчет выполнить по параметрам: 1. дате; 2. Материалам; 3. количеству
Может будут предложения по оптимизации данного работы

Автор - Rash16
Дата добавления - 11.10.2018 в 09:27
amfor Дата: Четверг, 11.10.2018, 11:11 | Сообщение № 2
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 168
Репутация: 49 ±
Замечаний: 0% ±

Excel 2016
Добрый. Так?
Код
=СУММПРОИЗВ(($B4='2018 (Тест)'!$I$5:$I$504)* ('2018 (Тест)'!$F$5:$F$504>=Библиотека!$A$2)* ('2018 (Тест)'!$F$5:$F$504<=Библиотека!$B$2)*('2018 (Тест)'!$J$5:$J$504))
К сообщению приложен файл: _v1.xlsx(35.0 Kb)


Семь бед - один RESET.
 
Ответить
СообщениеДобрый. Так?
Код
=СУММПРОИЗВ(($B4='2018 (Тест)'!$I$5:$I$504)* ('2018 (Тест)'!$F$5:$F$504>=Библиотека!$A$2)* ('2018 (Тест)'!$F$5:$F$504<=Библиотека!$B$2)*('2018 (Тест)'!$J$5:$J$504))

Автор - amfor
Дата добавления - 11.10.2018 в 11:11
Rash16 Дата: Четверг, 11.10.2018, 12:26 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
amfor, Все так. Спасибо
 
Ответить
Сообщениеamfor, Все так. Спасибо

Автор - Rash16
Дата добавления - 11.10.2018 в 12:26
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подсчет материалов по кварталам в завис от параметров (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!