Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Сравнить две таблицы и заполнить одну значениями из другой - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сравнить две таблицы и заполнить одну значениями из другой (Формулы/Formulas)
Сравнить две таблицы и заполнить одну значениями из другой
Espada Дата: Пятница, 12.10.2018, 16:02 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 85
Репутация: 0 ±
Замечаний: 0% ±

Доброго дня. столкнулся с проблемой: есть две таблицы(первая столбцы ABC, вторая - H I), нужно проверить данные из столбца А, на наличие в столбце H. если совпадение найдено, то в столбец С записать цену из столбца I. (пример приложен)
применял формулу
Код
=ЕСЛИ(ЕНД(ПОИСКПОЗ(A2;$H$2:$H$18;0));"нет";"есть")
по она просто показывает есть совпадение или нету... как её можно переделать, что бы записывала ценну из соседней ячейки... или может другую формулу применять надо...
К сообщению приложен файл: 3133777.xlsx(10.5 Kb)
 
Ответить
СообщениеДоброго дня. столкнулся с проблемой: есть две таблицы(первая столбцы ABC, вторая - H I), нужно проверить данные из столбца А, на наличие в столбце H. если совпадение найдено, то в столбец С записать цену из столбца I. (пример приложен)
применял формулу
Код
=ЕСЛИ(ЕНД(ПОИСКПОЗ(A2;$H$2:$H$18;0));"нет";"есть")
по она просто показывает есть совпадение или нету... как её можно переделать, что бы записывала ценну из соседней ячейки... или может другую формулу применять надо...

Автор - Espada
Дата добавления - 12.10.2018 в 16:02
_Boroda_ Дата: Пятница, 12.10.2018, 16:04 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 13189
Репутация: 5424 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=ЕСЛИОШИБКА(ВПР(A2;H$2:I$18;2;);"")
К сообщению приложен файл: 3133777_1.xlsx(10.5 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=ЕСЛИОШИБКА(ВПР(A2;H$2:I$18;2;);"")

Автор - _Boroda_
Дата добавления - 12.10.2018 в 16:04
Espada Дата: Пятница, 12.10.2018, 16:15 | Сообщение № 3
Группа: Пользователи
Ранг: Участник
Сообщений: 85
Репутация: 0 ±
Замечаний: 0% ±

да, супер. спасибо огромное
 
Ответить
Сообщениеда, супер. спасибо огромное

Автор - Espada
Дата добавления - 12.10.2018 в 16:15
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сравнить две таблицы и заполнить одну значениями из другой (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!