Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Подсчёт суммы в столбце В среди сходных значений столбца А - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подсчёт суммы в столбце В среди сходных значений столбца А (Формулы/Formulas)
Подсчёт суммы в столбце В среди сходных значений столбца А
Kinbi Дата: Вторник, 16.10.2018, 09:55 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Коллеги, доброго дня!
Боюсь, мой вопрос окажется банальным и повторным, но если бы нашёл ответ, то не спрашивал бы снова.

Есть три вида фруктов. У каждого вида несколько сортов. Известно сколько килограмм каждого сорта лежит.

Нужно посчитать суммарное кол-во килограмм фруктов каждого вида и вывести это в сводную таблицу на другом листе

надеюсь на вас, а то устал пересчитывать итоги вручную
К сообщению приложен файл: 9620991.xlsx(9.1 Kb)


Сообщение отредактировал Kinbi - Вторник, 16.10.2018, 10:19
 
Ответить
СообщениеКоллеги, доброго дня!
Боюсь, мой вопрос окажется банальным и повторным, но если бы нашёл ответ, то не спрашивал бы снова.

Есть три вида фруктов. У каждого вида несколько сортов. Известно сколько килограмм каждого сорта лежит.

Нужно посчитать суммарное кол-во килограмм фруктов каждого вида и вывести это в сводную таблицу на другом листе

надеюсь на вас, а то устал пересчитывать итоги вручную

Автор - Kinbi
Дата добавления - 16.10.2018 в 09:55
bmv98rus Дата: Вторник, 16.10.2018, 10:06 | Сообщение № 2
Группа: Проверенные
Ранг: Старожил
Сообщений: 1398
Репутация: 235 ±
Замечаний: 0% ±

Excel 2013/2016
устал пересчитывать итоги вручную)
Правила форума перечитайте хоть раз, напрягитесь.
 
Ответить
Сообщение
устал пересчитывать итоги вручную)
Правила форума перечитайте хоть раз, напрягитесь.

Автор - bmv98rus
Дата добавления - 16.10.2018 в 10:06
Kinbi Дата: Вторник, 16.10.2018, 10:16 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
ох, интернет, родной: посылать куда-то вместо того, чтоб дать ответ - наше всё.
 
Ответить
Сообщениеох, интернет, родной: посылать куда-то вместо того, чтоб дать ответ - наше всё.

Автор - Kinbi
Дата добавления - 16.10.2018 в 10:16
bmv98rus Дата: Вторник, 16.10.2018, 10:32 | Сообщение № 4
Группа: Проверенные
Ранг: Старожил
Сообщений: 1398
Репутация: 235 ±
Замечаний: 0% ±

Excel 2013/2016
посылать куда-то вместо того
но ведь подействовало, пример появился. Но не до конца . Набрать в поиске "сводная таблица excel" и получить результат и пройти по ссылке напряга никак не хватило.


Сообщение отредактировал bmv98rus - Вторник, 16.10.2018, 10:32
 
Ответить
Сообщение
посылать куда-то вместо того
но ведь подействовало, пример появился. Но не до конца . Набрать в поиске "сводная таблица excel" и получить результат и пройти по ссылке напряга никак не хватило.

Автор - bmv98rus
Дата добавления - 16.10.2018 в 10:32
Pelena Дата: Вторник, 16.10.2018, 10:54 | Сообщение № 5
Группа: Админы
Ранг: Местный житель
Сообщений: 13225
Репутация: 2909 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Можно формулой, если перечень фруктов уже есть
Код
=СУММЕСЛИ(фрукты!$A$2:$A$10;A2;фрукты!$C$2:$C$10)

или, как Михаил советует, сводной
К сообщению приложен файл: 4309823.xlsx(13.6 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеМожно формулой, если перечень фруктов уже есть
Код
=СУММЕСЛИ(фрукты!$A$2:$A$10;A2;фрукты!$C$2:$C$10)

или, как Михаил советует, сводной

Автор - Pelena
Дата добавления - 16.10.2018 в 10:54
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подсчёт суммы в столбце В среди сходных значений столбца А (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!