Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Пронумеровать числа от наибольшего - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Пронумеровать числа от наибольшего (Формулы/Formulas)
Пронумеровать числа от наибольшего
l-lisa Дата: Среда, 17.10.2018, 17:19 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 167
Репутация: 1 ±
Замечаний: 0% ±

Excel 2010
Здравствуйте!
Помогите придумать формулу, которая бы анализировала столбец значений и проставляла рядом номер наибольшего и так до конца. То есть, нашла самое большое-поставила 1, нашла следующее за первым наибольшее из оставшихся -поставила 2 и.т.д.
К сообщению приложен файл: 4206317.xlsx(8.7 Kb)
 
Ответить
СообщениеЗдравствуйте!
Помогите придумать формулу, которая бы анализировала столбец значений и проставляла рядом номер наибольшего и так до конца. То есть, нашла самое большое-поставила 1, нашла следующее за первым наибольшее из оставшихся -поставила 2 и.т.д.

Автор - l-lisa
Дата добавления - 17.10.2018 в 17:19
_Boroda_ Дата: Среда, 17.10.2018, 17:28 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 13502
Репутация: 5526 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=РАНГ(A2;A$2:A$14)

Код
=СЧЁТЕСЛИ(A$2:A$14;">="&A2)
К сообщению приложен файл: 4206317_2.xlsx(9.3 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=РАНГ(A2;A$2:A$14)

Код
=СЧЁТЕСЛИ(A$2:A$14;">="&A2)

Автор - _Boroda_
Дата добавления - 17.10.2018 в 17:28
sboy Дата: Среда, 17.10.2018, 17:28 | Сообщение № 3
Группа: Друзья
Ранг: Старожил
Сообщений: 2190
Репутация: 624 ±
Замечаний: 0% ±

Excel 2010
Добрый день.
Ее уже придумали :)
Код
=РАНГ(A2;$A$2:$A$14)
К сообщению приложен файл: 4739461.xlsx(9.1 Kb)
 
Ответить
СообщениеДобрый день.
Ее уже придумали :)
Код
=РАНГ(A2;$A$2:$A$14)

Автор - sboy
Дата добавления - 17.10.2018 в 17:28
l-lisa Дата: Среда, 17.10.2018, 17:33 | Сообщение № 4
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 167
Репутация: 1 ±
Замечаний: 0% ±

Excel 2010
Спасибо! hands
 
Ответить
СообщениеСпасибо! hands

Автор - l-lisa
Дата добавления - 17.10.2018 в 17:33
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Пронумеровать числа от наибольшего (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!