Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Найти количество месяцев между датами - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Найти количество месяцев между датами (Формулы/Formulas)
Найти количество месяцев между датами
l-lisa Дата: Понедельник, 22.10.2018, 11:18 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 167
Репутация: 1 ±
Замечаний: 0% ±

Excel 2010
Добрый день!
Помогите, пожалуйста написать формулу которая бы вычисляла разницу между датами для одного и того же ID и возвращала количество месяцев
К сообщению приложен файл: 1201811.xlsx(8.7 Kb)
 
Ответить
СообщениеДобрый день!
Помогите, пожалуйста написать формулу которая бы вычисляла разницу между датами для одного и того же ID и возвращала количество месяцев

Автор - l-lisa
Дата добавления - 22.10.2018 в 11:18
SLAVICK Дата: Понедельник, 22.10.2018, 11:22 | Сообщение № 2
Группа: Модераторы
Ранг: Старожил
Сообщений: 2285
Репутация: 751 ±
Замечаний: 0% ±

2019
ID и возвращала количество месяцев

Код
=ЕСЛИ(B3=B2;РАЗНДАТ(A2;A3;"m");)
К сообщению приложен файл: 1801352.xlsx(9.6 Kb)


Иногда все проще чем кажется с первого взгляда.
 
Ответить
Сообщение
ID и возвращала количество месяцев

Код
=ЕСЛИ(B3=B2;РАЗНДАТ(A2;A3;"m");)

Автор - SLAVICK
Дата добавления - 22.10.2018 в 11:22
_Boroda_ Дата: Понедельник, 22.10.2018, 12:10 | Сообщение № 3
Группа: Модераторы
Ранг: Местный житель
Сообщений: 13502
Репутация: 5526 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
l-lisa, Что Вы подразумеваете под "Количеством месяцев"? Это разные месяцы, или разница между датами в месяцах, или разница меньше 16 дней - месяц не прошел, больше или равно 16 - прошел? Например
с 25.03 по 05.04 - 0 или 1 месяц?
с 25.03 по 20.04 - 0 или 1 месяц?


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
Сообщениеl-lisa, Что Вы подразумеваете под "Количеством месяцев"? Это разные месяцы, или разница между датами в месяцах, или разница меньше 16 дней - месяц не прошел, больше или равно 16 - прошел? Например
с 25.03 по 05.04 - 0 или 1 месяц?
с 25.03 по 20.04 - 0 или 1 месяц?

Автор - _Boroda_
Дата добавления - 22.10.2018 в 12:10
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Найти количество месяцев между датами (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!