Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Выбрать данные из множество таблиц . - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выбрать данные из множество таблиц . (Формулы/Formulas)
Выбрать данные из множество таблиц .
Chelovekov Дата: Понедельник, 22.10.2018, 14:01 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 118
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Здравствуйте Гуры Екселя . Помогите решить проблему, нужно выбрать все данные из всех таблиц и поместить в одну. Пример прилагаю.
Заранее благодарен.
К сообщению приложен файл: 2198837.xlsx(11.9 Kb)


Сообщение отредактировал Chelovekov - Понедельник, 22.10.2018, 14:02
 
Ответить
СообщениеЗдравствуйте Гуры Екселя . Помогите решить проблему, нужно выбрать все данные из всех таблиц и поместить в одну. Пример прилагаю.
Заранее благодарен.

Автор - Chelovekov
Дата добавления - 22.10.2018 в 14:01
lebensvoll Дата: Понедельник, 22.10.2018, 15:19 | Сообщение № 2
Группа: Проверенные
Ранг: Ветеран
Сообщений: 830
Репутация: 15 ±
Замечаний: 0% ±

Excel 2010
Chelovekov, попробуйте так
Код
=СУММЕСЛИ(Таблица1[[Фамилия]:[Код]];J3;Таблица1[Код])+

"+" оставил для того чтоб дополнить таблицы другие по аналогии


Кто бы ты ни был, мир в твоих руках
 
Ответить
СообщениеChelovekov, попробуйте так
Код
=СУММЕСЛИ(Таблица1[[Фамилия]:[Код]];J3;Таблица1[Код])+

"+" оставил для того чтоб дополнить таблицы другие по аналогии

Автор - lebensvoll
Дата добавления - 22.10.2018 в 15:19
bmv98rus Дата: Понедельник, 22.10.2018, 18:00 | Сообщение № 3
Группа: Проверенные
Ранг: Старожил
Сообщений: 1398
Репутация: 235 ±
Замечаний: 0% ±

Excel 2013/2016
PowerQuery и там Merge или MSQuery и там UNION
 
Ответить
СообщениеPowerQuery и там Merge или MSQuery и там UNION

Автор - bmv98rus
Дата добавления - 22.10.2018 в 18:00
Nic70y Дата: Понедельник, 22.10.2018, 20:37 | Сообщение № 4
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4891
Репутация: 1060 ±
Замечаний: 0% ±

Excel 2013
[offtop]bmv98rus, прекращайте выражаться непонятными терминами!
Безобразие![/offtop]
lebensvoll, а для "Вашего случая"
Код
=СУММЕСЛИ($B$2:$F$12;J3;C$2:G$12)


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)


Сообщение отредактировал Nic70y - Понедельник, 22.10.2018, 20:47
 
Ответить
Сообщение[offtop]bmv98rus, прекращайте выражаться непонятными терминами!
Безобразие![/offtop]
lebensvoll, а для "Вашего случая"
Код
=СУММЕСЛИ($B$2:$F$12;J3;C$2:G$12)

Автор - Nic70y
Дата добавления - 22.10.2018 в 20:37
Chelovekov Дата: Вторник, 23.10.2018, 13:21 | Сообщение № 5
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 118
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Что то не работает ??
 
Ответить
СообщениеЧто то не работает ??

Автор - Chelovekov
Дата добавления - 23.10.2018 в 13:21
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выбрать данные из множество таблиц . (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!