Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Привязка текстовых значений между ячейкамии на разных листах - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Привязка текстовых значений между ячейкамии на разных листах (Формулы/Formulas)
Привязка текстовых значений между ячейкамии на разных листах
cants Дата: Понедельник, 29.10.2018, 20:08 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 54
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Уважаемые участники форума, добрый вечер!

Возник вопрос, как привязать текстовое значение между двумя ячейками, находящихся на разных листах, при условии, что на 1-ом листе в колонке А компании будут постоянно менять позиции в зависимости от суммы. Нужно, чтобы формула осуществляла поиск на 2-ом листе по связке наименование компании - тип, и, ориентируясь на наименование компании на 1-ом листе, присваивала соответствующий тип.
К сообщению приложен файл: _29.10.18.xlsx(10.1 Kb)
 
Ответить
СообщениеУважаемые участники форума, добрый вечер!

Возник вопрос, как привязать текстовое значение между двумя ячейками, находящихся на разных листах, при условии, что на 1-ом листе в колонке А компании будут постоянно менять позиции в зависимости от суммы. Нужно, чтобы формула осуществляла поиск на 2-ом листе по связке наименование компании - тип, и, ориентируясь на наименование компании на 1-ом листе, присваивала соответствующий тип.

Автор - cants
Дата добавления - 29.10.2018 в 20:08
_Boroda_ Дата: Понедельник, 29.10.2018, 21:02 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 13514
Репутация: 5529 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=ЕСЛИОШИБКА(ВПР(A3;Лист2!A$2:B$999;2;);"")
К сообщению приложен файл: _29.10.18_1.xlsx(10.3 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=ЕСЛИОШИБКА(ВПР(A3;Лист2!A$2:B$999;2;);"")

Автор - _Boroda_
Дата добавления - 29.10.2018 в 21:02
cants Дата: Вторник, 30.10.2018, 02:09 | Сообщение № 3
Группа: Пользователи
Ранг: Участник
Сообщений: 54
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Да, спасибо! То, что нужно!
 
Ответить
СообщениеДа, спасибо! То, что нужно!

Автор - cants
Дата добавления - 30.10.2018 в 02:09
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Привязка текстовых значений между ячейкамии на разных листах (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!