Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Совместить данные из разных таблиц по одинаковому значению - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Совместить данные из разных таблиц по одинаковому значению (Формулы/Formulas)
Совместить данные из разных таблиц по одинаковому значению
TyPsd Дата: Вторник, 30.10.2018, 10:23 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 1
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Доброго времени суток!
помогите решить проблемку
Имеются несколько таблиц с данными о клиентах. Необходимо свести все в одну чтоб данные соответствовали у всех есть один столбец в ячейках которого данные совпадают.
Как это реализовать моих мозгов не хватает. перелопатил кучу инфы в сети так не чего и не нашел.
соответствующие колонки по листам: Наименование Контрагент Владелец
К сообщению приложен файл: 0207337.xls(29.0 Kb)
 
Ответить
СообщениеДоброго времени суток!
помогите решить проблемку
Имеются несколько таблиц с данными о клиентах. Необходимо свести все в одну чтоб данные соответствовали у всех есть один столбец в ячейках которого данные совпадают.
Как это реализовать моих мозгов не хватает. перелопатил кучу инфы в сети так не чего и не нашел.
соответствующие колонки по листам: Наименование Контрагент Владелец

Автор - TyPsd
Дата добавления - 30.10.2018 в 10:23
_Boroda_ Дата: Вторник, 30.10.2018, 10:29 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 13502
Репутация: 5526 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Для подтягивания данных можно использовать вот такую связку
Код
=ЕСЛИОШИБКА(ИНДЕКС(банк!C$2:C$999;ПОИСКПОЗ(B2;банк!$J$2:$J$999;));"")

Это мы в лист Контрагент тянем наименование банка
Только в листе Контакт уберите неинформативные строки-задвоения
К сообщению приложен файл: 0207337_1.xls(39.5 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеДля подтягивания данных можно использовать вот такую связку
Код
=ЕСЛИОШИБКА(ИНДЕКС(банк!C$2:C$999;ПОИСКПОЗ(B2;банк!$J$2:$J$999;));"")

Это мы в лист Контрагент тянем наименование банка
Только в листе Контакт уберите неинформативные строки-задвоения

Автор - _Boroda_
Дата добавления - 30.10.2018 в 10:29
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Совместить данные из разных таблиц по одинаковому значению (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!