Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/функция подбор параметра - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » функция подбор параметра (Формулы/Formulas)
функция подбор параметра
ЛюбаЛог Дата: Вторник, 30.10.2018, 11:33 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Добрый день!
Не могли бы Вы помочь? мне необходимо узнать сумму премии каждому сотруднику, если общая премия на всех 2500р. и известно, что премия у всех - одинаковый процент от оклада. Необходимо это сделать через подбор параметра.
Никак не могу понять как это можно сделать...
К сообщению приложен файл: 7023642.xlsx(9.2 Kb)
 
Ответить
СообщениеДобрый день!
Не могли бы Вы помочь? мне необходимо узнать сумму премии каждому сотруднику, если общая премия на всех 2500р. и известно, что премия у всех - одинаковый процент от оклада. Необходимо это сделать через подбор параметра.
Никак не могу понять как это можно сделать...

Автор - ЛюбаЛог
Дата добавления - 30.10.2018 в 11:33
_Boroda_ Дата: Вторник, 30.10.2018, 11:39 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 13514
Репутация: 5529 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?

А лучше так (вариант _2) - Антонову на копеечку побольше :)
К сообщению приложен файл: 7023642_1.xlsx(17.4 Kb) · 7023642_2.xlsx(17.4 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995


Сообщение отредактировал _Boroda_ - Вторник, 30.10.2018, 11:45
 
Ответить
СообщениеТак нужно?

А лучше так (вариант _2) - Антонову на копеечку побольше :)

Автор - _Boroda_
Дата добавления - 30.10.2018 в 11:39
ABC Дата: Вторник, 30.10.2018, 11:51 | Сообщение № 3
Группа: Друзья
Ранг: Обитатель
Сообщений: 392
Репутация: 110 ±
Замечаний: 0% ±

Excel 2007
Формулой
Код
=C2/СУММ($C$2:$C$8)*$D$10


MS Excel 2007 and 2010...
-------------------------------
С Уважением, Даулет


Сообщение отредактировал ABC - Вторник, 30.10.2018, 11:51
 
Ответить
СообщениеФормулой
Код
=C2/СУММ($C$2:$C$8)*$D$10

Автор - ABC
Дата добавления - 30.10.2018 в 11:51
ЛюбаЛог Дата: Вторник, 30.10.2018, 11:58 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
_Boroda_, да, именно так.
А не могли бы Вы объяснить последовательность действий?
 
Ответить
Сообщение_Boroda_, да, именно так.
А не могли бы Вы объяснить последовательность действий?

Автор - ЛюбаЛог
Дата добавления - 30.10.2018 в 11:58
_Boroda_ Дата: Вторник, 30.10.2018, 12:05 | Сообщение № 5
Группа: Модераторы
Ранг: Местный житель
Сообщений: 13514
Репутация: 5529 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Заполняем формулами столбец Премия
Код
=ОКРУГЛ(C2*F$2;2)

Идем на вкладку Данные - Анализ "что если" - Подбор параметра
Заполняем как на рисунке (тпнитесь на картинку для увеличения)

Жмем ОК

Формулами можно, но будет проблема с округлением (копейка у Антонова)
Можно и формулу написать, но сложная получится
К сообщению приложен файл: 8537275.gif(24.1 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеЗаполняем формулами столбец Премия
Код
=ОКРУГЛ(C2*F$2;2)

Идем на вкладку Данные - Анализ "что если" - Подбор параметра
Заполняем как на рисунке (тпнитесь на картинку для увеличения)

Жмем ОК

Формулами можно, но будет проблема с округлением (копейка у Антонова)
Можно и формулу написать, но сложная получится

Автор - _Boroda_
Дата добавления - 30.10.2018 в 12:05
ЛюбаЛог Дата: Вторник, 30.10.2018, 12:12 | Сообщение № 6
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
_Boroda_, громадное спасибо. Очень выручили.
 
Ответить
Сообщение_Boroda_, громадное спасибо. Очень выручили.

Автор - ЛюбаЛог
Дата добавления - 30.10.2018 в 12:12
Мир MS Excel » Вопросы и решения » Вопросы по Excel » функция подбор параметра (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!