Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/формула хеш диапазона - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » формула хеш диапазона (Формулы/Formulas)
формула хеш диапазона
alyam Дата: Пятница, 02.11.2018, 07:30 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 19
Репутация: 1 ±
Замечаний: 0% ±

Excel 2013
сотрудники набивают электронные таблицы, а потом привозят на подпись на бумажном носителе. иногда значения не совпадают, приходится проверять.
для примера: есть диапазон числовой. 2 строки+2 столбца. при любом изменении значений ячеек в этом диапазоне, нужно менять значение ячейки вне диапазона (желательно формулой).
теперь, когда мне привезут бумажный вариант. я сверю значение этой ячейки в бумажном и электронном виде. если совпадает, то можно не проверять.
К сообщению приложен файл: 1435098.xlsx(10.0 Kb)
 
Ответить
Сообщениесотрудники набивают электронные таблицы, а потом привозят на подпись на бумажном носителе. иногда значения не совпадают, приходится проверять.
для примера: есть диапазон числовой. 2 строки+2 столбца. при любом изменении значений ячеек в этом диапазоне, нужно менять значение ячейки вне диапазона (желательно формулой).
теперь, когда мне привезут бумажный вариант. я сверю значение этой ячейки в бумажном и электронном виде. если совпадает, то можно не проверять.

Автор - alyam
Дата добавления - 02.11.2018 в 07:30
bmv98rus Дата: Пятница, 02.11.2018, 07:36 | Сообщение № 2
Группа: Проверенные
Ранг: Старожил
Сообщений: 1394
Репутация: 235 ±
Замечаний: 0% ±

Excel 2013/2016
 
Ответить
Сообщениекросс

Автор - bmv98rus
Дата добавления - 02.11.2018 в 07:36
Pelena Дата: Пятница, 02.11.2018, 08:29 | Сообщение № 3
Группа: Админы
Ранг: Местный житель
Сообщений: 13220
Репутация: 2908 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Не уверена, что правильно поняла.
Например, такая формула массива
Код
=СУММ(B2:C3*(A2:A3+B1:C1%))
К сообщению приложен файл: 2091337.xlsx(10.2 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеНе уверена, что правильно поняла.
Например, такая формула массива
Код
=СУММ(B2:C3*(A2:A3+B1:C1%))

Автор - Pelena
Дата добавления - 02.11.2018 в 08:29
alyam Дата: Пятница, 02.11.2018, 08:52 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 19
Репутация: 1 ±
Замечаний: 0% ±

Excel 2013
в файле 2 листа. поставьте формулу во второй лист и увидите, что значение совпадает.
а не должно, потому что таблицы разные
 
Ответить
Сообщениев файле 2 листа. поставьте формулу во второй лист и увидите, что значение совпадает.
а не должно, потому что таблицы разные

Автор - alyam
Дата добавления - 02.11.2018 в 08:52
Pelena Дата: Пятница, 02.11.2018, 10:44 | Сообщение № 5
Группа: Админы
Ранг: Местный житель
Сообщений: 13220
Репутация: 2908 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Где ж совпадает?
Формулу массива правильно вводите? Ctrl+Shift+Enter
К сообщению приложен файл: 4933339.xlsx(10.3 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеГде ж совпадает?
Формулу массива правильно вводите? Ctrl+Shift+Enter

Автор - Pelena
Дата добавления - 02.11.2018 в 10:44
alyam Дата: Пятница, 02.11.2018, 10:56 | Сообщение № 6
Группа: Пользователи
Ранг: Новичок
Сообщений: 19
Репутация: 1 ±
Замечаний: 0% ±

Excel 2013
Где ж совпадает?

а да. извините.
 
Ответить
Сообщение
Где ж совпадает?

а да. извините.

Автор - alyam
Дата добавления - 02.11.2018 в 10:56
Pelena Дата: Пятница, 02.11.2018, 11:00 | Сообщение № 7
Группа: Админы
Ранг: Местный житель
Сообщений: 13220
Репутация: 2908 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Есть, правда, ограничение на кол-во столбцов, их должно быть меньше 100, если больше, то надо поставить два знака %
Код
=СУММ(B2:C3*(A2:A3+B1:C1%%))


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЕсть, правда, ограничение на кол-во столбцов, их должно быть меньше 100, если больше, то надо поставить два знака %
Код
=СУММ(B2:C3*(A2:A3+B1:C1%%))

Автор - Pelena
Дата добавления - 02.11.2018 в 11:00
alyam Дата: Пятница, 02.11.2018, 14:23 | Сообщение № 8
Группа: Пользователи
Ранг: Новичок
Сообщений: 19
Репутация: 1 ±
Замечаний: 0% ±

Excel 2013
совпадают контрольные значения.
К сообщению приложен файл: 1971021.xlsx(17.1 Kb)
 
Ответить
Сообщениесовпадают контрольные значения.

Автор - alyam
Дата добавления - 02.11.2018 в 14:23
Мир MS Excel » Вопросы и решения » Вопросы по Excel » формула хеш диапазона (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!