Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Заменить часть формулы на ссылку от ячейки - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Заменить часть формулы на ссылку от ячейки (Формулы/Formulas)
Заменить часть формулы на ссылку от ячейки
Chelovekov Дата: Понедельник, 05.11.2018, 10:36 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 118
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Здравствуйте Гуры Екселя !!! Прошу Вас помочь заменит часть формулы на ссылку от ячейки. Есть формула
Код
=Данные!A1
нужно заменит цифру 1 на ссылку от ячейки, где будет стоять любая другая цифра.
Пример прилагаю.
Заранее благодарен.
К сообщению приложен файл: 3850824.xlsx(9.4 Kb)
 
Ответить
СообщениеЗдравствуйте Гуры Екселя !!! Прошу Вас помочь заменит часть формулы на ссылку от ячейки. Есть формула
Код
=Данные!A1
нужно заменит цифру 1 на ссылку от ячейки, где будет стоять любая другая цифра.
Пример прилагаю.
Заранее благодарен.

Автор - Chelovekov
Дата добавления - 05.11.2018 в 10:36
Nic70y Дата: Понедельник, 05.11.2018, 10:50 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4891
Репутация: 1060 ±
Замечаний: 0% ±

Excel 2013
Код
=ИНДЕКС(Данные!A:A;C2)


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
Сообщение
Код
=ИНДЕКС(Данные!A:A;C2)

Автор - Nic70y
Дата добавления - 05.11.2018 в 10:50
Chelovekov Дата: Понедельник, 05.11.2018, 11:00 | Сообщение № 3
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 118
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Огромное спасибо hands
 
Ответить
СообщениеОгромное спасибо hands

Автор - Chelovekov
Дата добавления - 05.11.2018 в 11:00
alexa1965 Дата: Понедельник, 05.11.2018, 12:04 | Сообщение № 4
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 111
Репутация: 3 ±
Замечаний: 0% ±

2003, 2010
Решение безусловно правильное. Сам так делаю. А если поставить цифру 0, то будет второе значение.


Главное не быть балабастиком
 
Ответить
СообщениеРешение безусловно правильное. Сам так делаю. А если поставить цифру 0, то будет второе значение.

Автор - alexa1965
Дата добавления - 05.11.2018 в 12:04
bmv98rus Дата: Понедельник, 05.11.2018, 13:13 | Сообщение № 5
Группа: Проверенные
Ранг: Старожил
Сообщений: 1398
Репутация: 235 ±
Замечаний: 0% ±

Excel 2013/2016
А если поставить цифру 0, то будет второе значение.
какое второе? массив будет, на всю величину столбца.
 
Ответить
Сообщение
А если поставить цифру 0, то будет второе значение.
какое второе? массив будет, на всю величину столбца.

Автор - bmv98rus
Дата добавления - 05.11.2018 в 13:13
boa Дата: Понедельник, 05.11.2018, 13:36 | Сообщение № 6
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 188
Репутация: 39 ±
Замечаний: 0% ±

2013, 365
Chelovekov,
или вот так:
Код
=INDIRECT("Данные!A"&C2;TRUE)

но данная функция волотильная.


 
Ответить
СообщениеChelovekov,
или вот так:
Код
=INDIRECT("Данные!A"&C2;TRUE)

но данная функция волотильная.

Автор - boa
Дата добавления - 05.11.2018 в 13:36
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Заменить часть формулы на ссылку от ячейки (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!