Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Как найти средний бал за период времени отпуска - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как найти средний бал за период времени отпуска (Формулы/Formulas)
Как найти средний бал за период времени отпуска
Певел Дата: Вторник, 06.11.2018, 20:50 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Доброго времени суток! Нужна Ваша помощь! Как рассчитать средний бал работника за период отпуска. Суть в автоматическом расчете исходя из периода отпуска. Спасибо!
К сообщению приложен файл: 7564730.xlsx(17.5 Kb)


Сообщение отредактировал Певел - Вторник, 06.11.2018, 21:25
 
Ответить
СообщениеДоброго времени суток! Нужна Ваша помощь! Как рассчитать средний бал работника за период отпуска. Суть в автоматическом расчете исходя из периода отпуска. Спасибо!

Автор - Певел
Дата добавления - 06.11.2018 в 20:50
Serge_007 Дата: Вторник, 06.11.2018, 21:00 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 13212
Репутация: ±
Замечаний: ±

Excel 2010
Здравствуйте

Нужно рассчитать средний бал за период отпуска человека
Ну раз нужно - так считайте

Или нам расскажете как счетать?


Яндекс-деньги:41001419691823 | WMR:126292472390
 
Ответить
СообщениеЗдравствуйте

Нужно рассчитать средний бал за период отпуска человека
Ну раз нужно - так считайте

Или нам расскажете как счетать?

Автор - Serge_007
Дата добавления - 06.11.2018 в 21:00
Певел Дата: Вторник, 06.11.2018, 21:03 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Здравствуйте! был бы один человек - посчитал бы, а их 157
 
Ответить
СообщениеЗдравствуйте! был бы один человек - посчитал бы, а их 157

Автор - Певел
Дата добавления - 06.11.2018 в 21:03
Светлый Дата: Вторник, 06.11.2018, 21:22 | Сообщение № 4
Группа: Проверенные
Ранг: Ветеран
Сообщений: 707
Репутация: 187 ±
Замечаний: 0% ±

Excel 2010
Здравствуйте!
Для одного человека я напишу формулу, а для остальных сами пишите:
Код
=СУММПРОИЗВ((Лист1!A$2:A$366>=B3)*(Лист1!A$2:A$366<=C3)*Лист1!B$2:B$366)/(C3-B3+1)
* Всё-таки сумма баллов или средний балл? У меня в формуле средний.


Программировать проще, чем писать стихи.

Сообщение отредактировал Светлый - Вторник, 06.11.2018, 21:31
 
Ответить
СообщениеЗдравствуйте!
Для одного человека я напишу формулу, а для остальных сами пишите:
Код
=СУММПРОИЗВ((Лист1!A$2:A$366>=B3)*(Лист1!A$2:A$366<=C3)*Лист1!B$2:B$366)/(C3-B3+1)
* Всё-таки сумма баллов или средний балл? У меня в формуле средний.

Автор - Светлый
Дата добавления - 06.11.2018 в 21:22
Pelena Дата: Вторник, 06.11.2018, 21:23 | Сообщение № 5
Группа: Админы
Ранг: Местный житель
Сообщений: 13225
Репутация: 2909 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Вручную в файле посчитайте пару примеров


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеВручную в файле посчитайте пару примеров

Автор - Pelena
Дата добавления - 06.11.2018 в 21:23
jakim Дата: Вторник, 06.11.2018, 21:32 | Сообщение № 6
Группа: Друзья
Ранг: Ветеран
Сообщений: 851
Репутация: 225 ±
Замечаний: 0% ±

Excel 2010
Я предлагаю такие формулы

Код
=SUMIFS(Лист1!B2:B366;Лист1!A2:A366;">="&B3;Лист1!A2:A366;"<="&C3)

Код
=AVERAGEIFS(Лист1!B2:B366;Лист1!A2:A366;">="&B3;Лист1!A2:A366;"<="&C3)
 
Ответить
Сообщение
Я предлагаю такие формулы

Код
=SUMIFS(Лист1!B2:B366;Лист1!A2:A366;">="&B3;Лист1!A2:A366;"<="&C3)

Код
=AVERAGEIFS(Лист1!B2:B366;Лист1!A2:A366;">="&B3;Лист1!A2:A366;"<="&C3)

Автор - jakim
Дата добавления - 06.11.2018 в 21:32
Певел Дата: Вторник, 06.11.2018, 21:36 | Сообщение № 7
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Всем отозвавшимся спасибо!
 
Ответить
СообщениеВсем отозвавшимся спасибо!

Автор - Певел
Дата добавления - 06.11.2018 в 21:36
Певел Дата: Вторник, 06.11.2018, 21:39 | Сообщение № 8
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Светлый, спасибо!
 
Ответить
СообщениеСветлый, спасибо!

Автор - Певел
Дата добавления - 06.11.2018 в 21:39
Певел Дата: Вторник, 06.11.2018, 21:40 | Сообщение № 9
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
jakim, спасибо!
 
Ответить
Сообщениеjakim, спасибо!

Автор - Певел
Дата добавления - 06.11.2018 в 21:40
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как найти средний бал за период времени отпуска (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!