Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Вывод заданного значения в сумму количества - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вывод заданного значения в сумму количества (Формулы/Formulas)
Вывод заданного значения в сумму количества
Окся Дата: Среда, 07.11.2018, 14:48 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 26
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Добрый день! Снова обращаюсь к Гуру форума , во вложении файл в котором в колонку L ( если это возможно ) ,нужно прописать формулу ,которая будет просчитывать кол-во значений "!"
Заранее благодарна! :eek:
К сообщению приложен файл: 9593935.xls(46.0 Kb)


(*_*)
 
Ответить
СообщениеДобрый день! Снова обращаюсь к Гуру форума , во вложении файл в котором в колонку L ( если это возможно ) ,нужно прописать формулу ,которая будет просчитывать кол-во значений "!"
Заранее благодарна! :eek:

Автор - Окся
Дата добавления - 07.11.2018 в 14:48
_Boroda_ Дата: Среда, 07.11.2018, 14:51 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 13502
Репутация: 5526 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=СЧЁТЕСЛИ(A4:K4;"!")

Можно поставить формат ячеек
0;;
К сообщению приложен файл: 9593935_.xls(54.5 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=СЧЁТЕСЛИ(A4:K4;"!")

Можно поставить формат ячеек
0;;

Автор - _Boroda_
Дата добавления - 07.11.2018 в 14:51
Окся Дата: Среда, 07.11.2018, 15:39 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 26
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Да , спасибо ))) Как всегда выручаете! yes


(*_*)
 
Ответить
СообщениеДа , спасибо ))) Как всегда выручаете! yes

Автор - Окся
Дата добавления - 07.11.2018 в 15:39
ossega Дата: Среда, 07.11.2018, 21:18 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
_Boroda_, Добрый! Есть диапазон A1:L1, при заполнение одной или нескольких ячеек в столбце N должен выдавать постоянно результат 1, пример в файле
К сообщению приложен файл: 2582808.xlsx(10.8 Kb)
 
Ответить
Сообщение_Boroda_, Добрый! Есть диапазон A1:L1, при заполнение одной или нескольких ячеек в столбце N должен выдавать постоянно результат 1, пример в файле

Автор - ossega
Дата добавления - 07.11.2018 в 21:18
Pelena Дата: Среда, 07.11.2018, 21:50 | Сообщение № 5
Группа: Админы
Ранг: Местный житель
Сообщений: 13221
Репутация: 2908 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
ossega, прочитайте Правила форума и создайте свою тему.
Кроме, как от Александра (_Boroda_), другие решения Вас не интересуют?


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
Сообщениеossega, прочитайте Правила форума и создайте свою тему.
Кроме, как от Александра (_Boroda_), другие решения Вас не интересуют?

Автор - Pelena
Дата добавления - 07.11.2018 в 21:50
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вывод заданного значения в сумму количества (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!